Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Technician
    Join Date
    Oct 2014
    Posts
    17
    Rep Power
    7

    Unhappy RP3700 Masters not attaching to drums. *A16-525*

    Hello!

    I am having some serious issues with my RP3700. Here is what has happened -


    • I went to create a new master, and the machine reported a master mis-feed (A02-555, A01-222). Happens alot, so no concern.
    • I re-feed the master a few times, and eventually a new error comes up asking me to manually remove the existing master from the drum (A16-525). There is no master on the drum, or any trace of a master. Also the black strip on the drum is clean and clear.
    • I am unsure at this point if the machine or the drum is at fault, so I reset the machine, and change to another drum.
    • I go to create a new master, and exactly the same issue happens. A few mis-feeds, then the drum is masterless and gives the A16 error.
    • I have tried this a third time since and now have three naked drums, and a machine that doesn't want to give me any masters!


    Could anyone advise my next course of action?

    Thanks in advance!


  2. #2
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Quote Originally Posted by benjaminography View Post
    Hello!

    I am having some serious issues with my RP3700. Here is what has happened -


    • I went to create a new master, and the machine reported a master mis-feed (A02-555, A01-222). Happens alot, so no concern.
    • I re-feed the master a few times, and eventually a new error comes up asking me to manually remove the existing master from the drum (A16-525). There is no master on the drum, or any trace of a master. Also the black strip on the drum is clean and clear.
    • I am unsure at this point if the machine or the drum is at fault, so I reset the machine, and change to another drum.
    • I go to create a new master, and exactly the same issue happens. A few mis-feeds, then the drum is masterless and gives the A16 error.
    • I have tried this a third time since and now have three naked drums, and a machine that doesn't want to give me any masters!


    Could anyone advise my next course of action?

    Thanks in advance!
    Make sure the sensor that detects the master on the drum is clean. I don't have my manuals handy, but if I remember correctly if you take the drum out of the machine you will find that sensor dead center of the upper part of the drum cavity.
    Just curious, you said you reset the machine, what did you do there?


  3. #3
    Technician
    Join Date
    Oct 2014
    Posts
    17
    Rep Power
    7

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Thanks for the reply!

    To reset I switched the machine on and off holding the yellow reset button.

    Just turning it on and off took me to a 'press start to resume' (or something like that) screen. Holding reset allowed me to continue printing with some drums.

    I think I found the little black sensor (it looks about the size of a lego brick). I've given it a blast with some compressed air, but it still isn't working. Would you recommend wiping it with something?


  4. #4
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Quote Originally Posted by benjaminography View Post
    Thanks for the reply!

    To reset I switched the machine on and off holding the yellow reset button.

    Just turning it on and off took me to a 'press start to resume' (or something like that) screen. Holding reset allowed me to continue printing with some drums.

    I think I found the little black sensor (it looks about the size of a lego brick). I've given it a blast with some compressed air, but it still isn't working. Would you recommend wiping it with something?
    You can try wiping it gently with a soft cloth with a little alcohol on it if the blast of air doesn't help.


  5. #5
    Riso dude 250+ Posts jermyth's Avatar
    Join Date
    Mar 2011
    Location
    Land of Diffusion
    Posts
    332
    Rep Power
    19

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Also check the clamps on your drums to see if the collars are not broken. If the clamp can't open, or ejection plate can't flip up, you get the same code.
    Good luck.


  6. #6
    Technician
    Join Date
    Oct 2014
    Posts
    17
    Rep Power
    7

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Thanks for the replies everyone!

    I've been away from the machine until this evening, so tried a few things -

    Cleaned the sensor with a cloth (even removed it from the metal panel at the top of the machine so I could get a proper look). The same Master Misfeed error followed by the A16-525 error still happens.

    I tried blindfolding the sensor with a strip of black paper to see if it was still functioning at all - and it fed a Master onto the drum, but didn't cut off, leading to another Master Misfeed error (I am assuming the sensor informs the machine to stop feeding the master roll and cut it off?)

    I am assuming it may be the clamp issue on the drums? I am unfamiliar with these parts, however I am able to get various flaps up each of the drums. It seems unlikely that 3 of my 10 drums would be damaged?

    Any further help would be greatly appreciated! I am starting to get quite worried now!


  7. #7
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: RP3700 Masters not attaching to drums. *A16-525*

    If you pull the drum out of the machine, there is a black strip just to the left of the master clamp. Make sure it is free of master debris. It should not be shiny.
    Also, check the rollers in the master disposal area to see if there isn't a scrap of master material in there, and make sure all of the o-rings are on their pulleys.


  8. #8
    Technician
    Join Date
    Oct 2014
    Posts
    17
    Rep Power
    7

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Double and triple checked the drums. Found the odd tiny scrap of master under the various flaps, but they are totally master free now, and the black strips are clear.

    Are there any particular rollers I should be looking at? I opened the top of the machine, and opened the lid of the section leading to the master disposal feed (it had little green levers). I've had a check around for anything papery and I can't see much. The rubber bands all seem to be in place.


  9. #9
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Well, I'm not sure right now. Anything causing problems like this in the master disposal area should be kind of easy to see, so I guess you can stop looking there.
    I don't know how much this will help, but the A16-525 error code means that when the machine is making a new master, the old master on the drum wasn't removed in time. That leads back to the sensor you found and cleaned earlier. I've seen that sensor get ink on it when there was a master disposal failure, I suppose if you haven't already you might try cleaning the sensor with a soft cloth with a little alcohol on it once and see if that makes a difference.
    I don't suppose you could upload pictures of the machine when it gives you that error, like inside of the drum cavity or maybe the master clamp area of the drum when that error code occurs? I have a feeling I'm missing something basic, and the pictures might help.


  10. #10
    Riso dude 250+ Posts jermyth's Avatar
    Join Date
    Mar 2011
    Location
    Land of Diffusion
    Posts
    332
    Rep Power
    19

    Re: RP3700 Masters not attaching to drums. *A16-525*

    Check the clamp collars, three on each clamp. One rear side, two front, white plastic washer like. Rear & 1 front are attached to the clamp plate, 2nd front attached to projection plate (ejects master out from under plate). If any of they are missing or broken you can get the same jam code sometimes.
    Good luck.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here