Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,617
    Rep Power
    39

    HP CLJ M476 Jam in output bin

    If I print 5 pages, the very last one gives me the code: "Jam in output bin. Open rear door and clear jam."

    If I print one page--it prints it and then displays that.

    When I look at the jam code, it's a common 13:00.00

    I've messed with the output bin sensors, and they look normal. Also, unplugged and replugged everything I can get to between them and the DC controller. This one's got me stumped. If I had to guess, I would say the output bin sensor itself... but why does it wait until the last page is delivered?

    BTW - I've checked all the paper size settings in the printer. This happens both when printing from the computer and self-generated reports.

  2. #2
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,617
    Rep Power
    39

    Re: HP CLJ M476 Jam in output bin

    no one?

  3. #3
    teacher-guide-expert-guru 2,500+ Posts
    HP CLJ M476 Jam in output bin

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,477
    Rep Power
    84

    Re: HP CLJ M476 Jam in output bin

    Output or any other sensor sticky pad
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  4. #4
    Field Supervisor 500+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    588
    Rep Power
    15

    Re: HP CLJ M476 Jam in output bin

    DC Controller?

    Sounds like the issue I was having with an M276.

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Feb 2018
    Location
    Kankakee, Il
    Posts
    74
    Rep Power
    2

    Re: HP CLJ M476 Jam in output bin

    I am having this model jam on the very first page in the output tray. After clearing, runs good until it sits for over 5 minutes. Then jams on the first page again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here