Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Trusted Tech 50+ Posts Printmend's Avatar
    Join Date
    Aug 2012
    Location
    Sligo
    Posts
    63
    Rep Power
    0

    HP DESIGNJET Z5400 error 8:11

    Hi all,

    I have a customer with a HP designjet Z5400 error 8:11 coming up on it. On startup the display shows 1% for a few minutes then the error comes up.

    Customer replaced formatter and HD off their own bat so I don't know if they followed correct procedures.
    HP help line told them to remove formatter and replace...

  2. #2
    Service Manager 2,500+ Posts
    HP DESIGNJET Z5400 error 8:11

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    4,638
    Rep Power
    75

    Re: HP DESIGNJET Z5400 error 8:11

    Quote Originally Posted by Printmend View Post
    Hi all,
    I have a customer with a HP designjet Z5400 error 8:11 coming up on it. On startup the display shows 1% for a few minutes then the error comes up.
    Customer replaced formatter and HD off their own bat so I don't know if they followed correct procedures.
    HP help line told them to remove formatter and replace...
    sounds like they: Didn't get the right one or HDD was NOT an HP ( format n loaded )

    love when idjets do something.. then expect us to 'fizz it"

  3. #3
    Trusted Tech 50+ Posts Printmend's Avatar
    Join Date
    Aug 2012
    Location
    Sligo
    Posts
    63
    Rep Power
    0

    Re: HP DESIGNJET Z5400 error 8:11

    Hi Phil,

    They got the correct parts alright, would you have to format the HD before replacing it? Both HP parts from approved reseller I believe..
    Could be messy alright trying to fix their problems when not involved from the start ......

  4. #4
    Service Manager 2,500+ Posts
    HP DESIGNJET Z5400 error 8:11

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    4,638
    Rep Power
    75

    Re: HP DESIGNJET Z5400 error 8:11

    Could be messy alright trying to fix their problems when not involved from the start ......

    no doubt .. i hate like HELL having to go behind a TECH never mind an " end user tech"

    most times the HDD has something special dont thing it can be blank..Kiran Otter would be best on this subject tho.. PM him.. or maybe he''s see the thread

  5. #5
    Trusted Tech 50+ Posts Printmend's Avatar
    Join Date
    Aug 2012
    Location
    Sligo
    Posts
    63
    Rep Power
    0

    Re: HP DESIGNJET Z5400 error 8:11

    OK thanks

  6. #6
    Field Supervisor 500+ Posts
    HP DESIGNJET Z5400 error 8:11

    Kiran Otter's Avatar
    Join Date
    Dec 2013
    Posts
    600
    Rep Power
    20

    Re: HP DESIGNJET Z5400 error 8:11

    I just went through this with a T1100. The manual says it's the front panel but I can probably guarantee that's not the problem.

    In my case it was the electronics module. Not the formatter or hard drive. I tried the drive first, then a new formatter.. both gave the same error. The electronics module (with a power supply) fixed it. (I didn't try just the formatter without the power supply. I don't believe the PSU was the issue.)

    The HP parts store has it for $350 on exchange, with the PSU.

    firefox_2019-02-05_08-02-59.jpg

    Kiran

  7. #7
    Field Supervisor 500+ Posts
    HP DESIGNJET Z5400 error 8:11

    Kiran Otter's Avatar
    Join Date
    Dec 2013
    Posts
    600
    Rep Power
    20

    Re: HP DESIGNJET Z5400 error 8:11

    And just an aside; I went to replace the belt in this T1100. It was powered on with a 86:01 error when I got there. I turned it off, replaced the belt. The tensioner broke so I had to get another one and come back. Then when powering it up, it gave 08:11. I got a HD and came back, no luck. I got a formatter and came back, no luck. I got the EMOD and finally, it started up. So 5 trips for a belt job.

    I even asked a couple of people what they thought the problem was and they both said hard drive. But you can usually hear the hard drive clicking if it's bad, and I didn't hear anything other than the normal whirl and chatter as it did its thing. So, don't rule out the hard drive or formatter. I just went down the road of least expensive part to the most.

    The original formatter & HD worked just fine.

    Kiran

  8. #8
    Trusted Tech 50+ Posts Printmend's Avatar
    Join Date
    Aug 2012
    Location
    Sligo
    Posts
    63
    Rep Power
    0

    Re: HP DESIGNJET Z5400 error 8:11

    OK Kiran thank you very much for your help.
    I will let you know how I get on.

  9. #9
    Trusted Tech 50+ Posts Printmend's Avatar
    Join Date
    Aug 2012
    Location
    Sligo
    Posts
    63
    Rep Power
    0

    Re: HP DESIGNJET Z5400 error 8:11

    OK I tried the electronics module with the PSU and it is still doing the same thing......
    Any more ideas out there???

  10. #10
    Service Manager 2,500+ Posts
    HP DESIGNJET Z5400 error 8:11

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    4,638
    Rep Power
    75

    Re: HP DESIGNJET Z5400 error 8:11

    Quote Originally Posted by Printmend View Post
    OK I tried the electronics module with the PSU and it is still doing the same thing......
    Any more ideas out there???
    He already said HDD

    Sent from my SM-G960U using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here