Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Technician chuckt528's Avatar
    Join Date
    Apr 2008
    Location
    Wayne, MI
    Posts
    33
    Rep Power
    20

    Exclamation HP Designjet 755cm feed prob.

    Hey folks! Got a customer with above model plotter. Has a problem smearing and catching the paper. Paper is "bubbling" as it feeds and catches on carrier. Heard of problem with overdrive clutch but can't find it in parts manual.
    This is a "favor" job...did a carriage belt a while back and now I'm married to this thing! Sure you know how that works.
    If anyone could help with the diagnosis, I'd appreciate it.


  2. #2
    ALIEN OVERLORD 2,500+ Posts fixthecopier's Avatar
    Join Date
    Apr 2008
    Location
    The Republic of Pineland
    Posts
    4,424
    Rep Power
    114
    Not sure if I understand what you mean by bubbling. Smearing could be caused by carriage height. There is a jig to adjust that. Good news is, I have one of those on my bench at the shop. Bad news is, I am waiting on paper to fit it, and I am getting surgery next week and will be out for a week. I will try to help if I can because I have found that I do not get a lot if any responses for plotter questions on this site.

    Democracy is still the worst form of government, except for all the rest of them.

  3. #3
    Technician chuckt528's Avatar
    Join Date
    Apr 2008
    Location
    Wayne, MI
    Posts
    33
    Rep Power
    20
    Thanks. Hope the surgery goes well. (Sex change?)


  4. #4
    Service Manager 250+ Posts
    Join Date
    Jul 2008
    Location
    Kennewick Wa
    Posts
    275
    Rep Power
    21

    Wink

    I have seen something like this in a past life.
    Is this happening when loading paper?
    If so watch the leading edge of the paper to see if it is catching on something.

    If so let me know, I will give you a simple no cost fix.

    Rob S


  5. #5
    Technician chuckt528's Avatar
    Join Date
    Apr 2008
    Location
    Wayne, MI
    Posts
    33
    Rep Power
    20
    Thanks Rob, but no it's not when loading. As it feeds the paper gets air under it untill the printhead wipes it and then catches and tears the paper. Any ideas? Someone said the overdrive was not working properly


  6. #6
    Service Manager 250+ Posts
    Join Date
    Jul 2008
    Location
    Kennewick Wa
    Posts
    275
    Rep Power
    21
    Probably right. What I remember from that far back is the leading edge slightly catching just enough to cause the bubble. This was caused by a mylar strip on the bale not installed proberly. I cut down some business cards and slipped them between the bale and the mylar. This fixed all but one 750 (I used this fix at least 5 times). The first time it took 4 hours to find the problem.

    So look at the leading edge very closely to see if it catches. If not the overdrive is the problem.

    Rob S


  7. #7
    ALIEN OVERLORD 2,500+ Posts fixthecopier's Avatar
    Join Date
    Apr 2008
    Location
    The Republic of Pineland
    Posts
    4,424
    Rep Power
    114
    Quote Originally Posted by chuckt528 View Post
    Thanks. Hope the surgery goes well. (Sex change?)

    Nope, I am having my pecker shortened. The water in those urinals is real cold!

    Democracy is still the worst form of government, except for all the rest of them.

  8. #8
    Service Manager 250+ Posts
    Join Date
    Jul 2008
    Location
    Kennewick Wa
    Posts
    275
    Rep Power
    21
    OUCH


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here