Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Field Supervisor 500+ Posts HenryT2's Avatar
    Join Date
    Apr 2010
    Location
    Land Mass
    Posts
    951
    Rep Power
    36

    4015 Not recognizing toner cartridge

    We have a 4015 in the shop that will recognize the cartridge as a genuine HP cartridge, but, then displays ' Install Black Cartridge '. We have tried different cartridges, the sensor is good, and still getting the error. We are getting +5VDC on both pins 1 & 2 at J74 on the DC controller board.
    Has anyone had this problem? Any suggestions will be appreciated.

    "The Senility Prayer" . . .
    God grant me the senility to forget the people I never liked, the good fortune to run into the ones I do, and the eyesight to tell the difference.

  2. #2
    Technician Hank's Avatar
    Join Date
    Aug 2009
    Location
    Buenos Aires
    Posts
    25
    Rep Power
    0
    Possibility: There is one round contact on the left side of the cartridge that looks like a oversize pin and should connect to the machine when cartridges are inserted.The contact provides bias to components inside the cartridge, such as supply Roller, Doctor Blade,etc. Should this supply not be established, the machine system will read that there is no cartridge in the cavity. All this can take place after the chip is read and when the machine is trying to initialize.
    Check such contact in the machine and inside the cartridges if need be.
    Hank
    Buenos Aires


  3. #3
    Field Supervisor 500+ Posts HenryT2's Avatar
    Join Date
    Apr 2010
    Location
    Land Mass
    Posts
    951
    Rep Power
    36
    Thanks for the suggestions, Hank. We tried that ...but, it did not help.
    We were finally able to get thru to HP. They decided that we need to replace the Formatter Board. We'll see if that corrects the errors, and up-date this post.

    "The Senility Prayer" . . .
    God grant me the senility to forget the people I never liked, the good fortune to run into the ones I do, and the eyesight to tell the difference.

  4. #4
    Master Of The Obvious 10,000+ Posts
    4015 Not recognizing toner cartridge

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248
    This may sound silly, but are the cartridges the right kind (CC364A or CC364X)?

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  5. #5
    Technician Hank's Avatar
    Join Date
    Aug 2009
    Location
    Buenos Aires
    Posts
    25
    Rep Power
    0

    Cartridges I use in the HP P4014 & P4015

    This side of the woods I find the CC364A toner cartridge which is low yield and the CC364X high yield, both used in the P4015 . By design the CC364X will not normally run in the P4014, only the CC364A does.
    Never confronted a problem such as hinted here with the formatter, therefore I will look forward to learn how was it solved.Thanks


  6. #6
    Field Supervisor 500+ Posts HenryT2's Avatar
    Join Date
    Apr 2010
    Location
    Land Mass
    Posts
    951
    Rep Power
    36
    UP-DATE........

    We did double check the cartridges and are using the correct ones.

    We finally got in the formatter board that HP said would fix the problem. YEP......THEY WERE WRONG !
    Still getting the errors. Contacted HP again; now they say it is the PAG holder assembly. We had already tested this with the meter, and it appeared to function correctly: ( this assembly is located beside the laser ) It's on order and we'll try that next to see what happens and let you know.
    Hank and Blackcat... thanks for the input.

    "The Senility Prayer" . . .
    God grant me the senility to forget the people I never liked, the good fortune to run into the ones I do, and the eyesight to tell the difference.

  7. #7
    Dangerous with Tools 1,000+ Posts
    Join Date
    Apr 2008
    Location
    Living in Exile
    Posts
    1,654
    Rep Power
    0
    This may or may not have anything to do with your problem, but at this point you may want to try just for fits and giggles.

    Check the cartridge guides in the printer to make sure there are no obstructions or that they are out of position. It may prevent the cartridge from seating all the way in.

    Remove any optional equipment (Jetdirect cards, opt feeder/trays, duplex unit, or HDD's). They can cause flaky errors to show up if they are defective.

    Check the top cover to drive linkages as well.


  8. #8
    Field Supervisor 500+ Posts HenryT2's Avatar
    Join Date
    Apr 2010
    Location
    Land Mass
    Posts
    951
    Rep Power
    36
    Thanks Prntrfxr. We did check all the guides, and the printer was ' stand alone ', Jetdirect is enbedded.
    Today HP says it may be the the power supply. This makes more sense than the PAG holder assembly.
    Got those on order, so we'll see what happens.
    Thanks to all for the input and suggestions.

    "The Senility Prayer" . . .
    God grant me the senility to forget the people I never liked, the good fortune to run into the ones I do, and the eyesight to tell the difference.

  9. #9
    Dangerous with Tools 1,000+ Posts
    Join Date
    Apr 2008
    Location
    Living in Exile
    Posts
    1,654
    Rep Power
    0
    Henry, did the power supply fix this issue?


  10. #10
    Field Supervisor 500+ Posts HenryT2's Avatar
    Join Date
    Apr 2010
    Location
    Land Mass
    Posts
    951
    Rep Power
    36
    Well...........Hey prntrfxr.........

    How's things over in the east ?

    " Henry, did the power supply fix this issue?"

    NO : IMAGINE THAT !

    We did find what we believe to be the problem....waiting on parts from HP to try this.......

    On the mid-section , left side , there are two contacts that are under the toner cartridge ; Bias , or ground , tabs probably.

    Well, we noticed there was only one , not two. While the end-user had this printer on-site, they possibly had a paper jam and bent this wire. We think that when they put the toner cartridge back in , the bent piece was pushed down completely under the mid-unit . No contact ... does not recognize the cartridge as being installed .

    We will let you know how this works out when we get the springs ( HP does not have a part number...will have to make one up ... find the part ... then ship it to us .) That may take a while .

    ANYWAY ... keep everything runnin' right over there .

    "The Senility Prayer" . . .
    God grant me the senility to forget the people I never liked, the good fortune to run into the ones I do, and the eyesight to tell the difference.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here