Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Location
    Hastings, Ne
    Posts
    8
    Rep Power
    0

    CB534A (LJ M1522NF) Locking up in Ready

    Had a customer bring in a CB534A that its scanner bar motor was seized. This machine was still covered under HP's warranty. I replaced the whole scanner unit, tested it and returned it to the customer. Two days later they call me back saying it is going to sleep and they have to cycle power to get it to work again. When I got there the machine was in "Ready" state, but when I tried to access the menu or make a copy nothing happened. The LCD still showed ready and the buttons did not make any beeps. When I cycled power the machine locked up in start up. I unplugged and reseated the connectors for the ADF and scanner units, thinking one was not plugged in all the way and that it came lose when the customer picked up the machine. This solved the problem for about 2 hrs before the called me back a 3rd time. It is now cycling power on its very own, per coworker. At first I was thinking Formatter, but now I am wonder if it could be the DC engine PWB. Has anyone else seen this?


  2. #2
    Service Manager 10,000+ Posts
    CB534A (LJ M1522NF) Locking up in Ready

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    140
    This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from
    Just Manuals | The Internet's largest selection of manuals | Instant Downloads


    Paul@justmanuals.com



  3. #3
    Junior Member
    Join Date
    Apr 2011
    Location
    Hastings, Ne
    Posts
    8
    Rep Power
    0
    I have the manuals, thank you though.

    Just a quick update. I did just see it turn it self off. I had to cycle the power switch to bring it back to life.


  4. #4
    Dangerous with Tools 1,000+ Posts
    Join Date
    Apr 2008
    Location
    Living in Exile
    Posts
    1,654
    Rep Power
    0
    More apt to be formatter problem. Check power cable. Try in a different outlet, but all these symptoms together say formatter to me.


  5. #5
    Junior Member
    Join Date
    Apr 2011
    Location
    Hastings, Ne
    Posts
    8
    Rep Power
    0
    It was the Formatter. I did order the DC/Engine PWB just to try and that had no effect.

    Thanks you for all the help.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here