Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    Field Supervisor 500+ Posts
    HP 4250/Driving me nuts


    Join Date
    Mar 2007
    Location
    Brooklyn
    Posts
    512
    Rep Power
    27

    Re: HP 4250/Driving me nuts

    HI,
    I appreciate all the help and input.I replaced the fuser uinit, and all feeds when problem started.I replaced only gear and not the entire swing unit.

    The jams have been a little different looking since I set all trays to 8/5 x11.this is firt times that I am getting jams with last 3 inches crumbling up.
    THE MILLION COPY ROLLER(maybe wrong way to describe) is the tire with the gear on it in all trays except manual bypass.Should I change fuser unit again?
    THANKS ANDY


  2. #22
    Technician
    Join Date
    May 2014
    Posts
    23
    Rep Power
    8

    Re: HP 4250/Driving me nuts

    Yes replace the fuser. Pretty much no doubt that's the next step. It is possible it is defective.

    I am extremely familiar with the rebuilding of these.

    It sounds like your million. Copy roller is the pickup roller. Does it just click on the shaft next to the other two rollers?

    You might as well replace the transfer roller and reset the maintenance count since you did the fuser and rollers


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here