Results 1 to 7 of 7
  1. #1
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,103
    Rep Power
    30

    LJ M600 - Tray 2 not lifting - no motor running

    I have an M601 where it says "Tray 2 Lifting" but the tray never lifts. The lift motor does not turn on. I replaced the lifting assembly, but nothing changes. I would assume the next component to replace is the DC Controller, but does anyone know of something I might be missing?


  2. #2
    Field Supervisor 500+ Posts Wild Bill's Avatar
    Join Date
    Jul 2005
    Location
    Tokyo
    Posts
    678
    Rep Power
    39

    Re: LJ M600 - Tray 2 not lifting - no motor running

    IHave you tried component test?


    Component tests
    These tests activate the selected component.
    1. Press the Home button.
    2. Open the following menus:
    ● Administration
    ● Troubleshooting
    ● Diagnostic Tests
    3. Scroll to the Print/Stop Test item, and then press the OK button.
    4. Use the arrow buttons to select the particular component test that you want to perform, and then
    press the OK button.

    TRAY PICKUP MOTOR This test activates the tray pickup motor. pretty sure this is tray lift

    Then you should be able to verify without sensors being a factor. then Go with dc controller




    60.00.0Y Tray <Y> lifting error
    Description
    A tray lift motor error has occurred.
    Recommended action
    60.00.02
    Lifter driver assembly Tray 2 failure
    1. Use the Tray/Bin manual sensor test to verify that the Tray 2 paper (PS107 and PS907) surface
    sensors are properly functioning.
    2. If this part has been removed or replace, check the connector (J73 and J94) on the on the DC
    controller PCA.
    3. Check the media stack surface sensor level and place it in the correct position to move smoothly.
    Replace the sensor lever if it is damaged.
    4. Replace the media stack surface sensor.
    5. If the error persists, replace the lifter drive assembly (Tray 2).

    Izzy

  3. #3
    Field Supervisor 500+ Posts Wild Bill's Avatar
    Join Date
    Jul 2005
    Location
    Tokyo
    Posts
    678
    Rep Power
    39

    Re: LJ M600 - Tray 2 not lifting - no motor running

    Is there an update to this call?

    Izzy

  4. #4
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,103
    Rep Power
    30

    Re: LJ M600 - Tray 2 not lifting - no motor running

    I'm sorry.

    It ended up being the DC controller.


  5. #5
    Junior Member willschill's Avatar
    Join Date
    Feb 2015
    Location
    Moorestown NJ`
    Posts
    4
    Rep Power
    0

    Talking Re: LJ M600 - Tray 2 not lifting - no motor running

    Here is another weird cause for this, I had an M602 with "Lifting Tray2" on display, would not code, no motor. If you put paper in Tray 1, and ran a Config page, it would say Printing from Tray 1, but never move. MY SOLUTION - Had the wrong toner in it!! An Aftermarket Q5421 for the 4350 was put in, it knew
    it had a cartridge, but would not read the chip! It could not because the chip is a diffrent size in a different place. Also I had been told a defective cartrdge could do the same. My NY tech has the same situation today, but says New Cartridge, new DC Controller, has not solveed it yet.Supplies for HP 43-45-M6.pdf


  6. #6
    Junior Member rufio311's Avatar
    Join Date
    Jun 2013
    Location
    Utah
    Posts
    9
    Rep Power
    0

    Re: LJ M600 - Tray 2 not lifting - no motor running

    This fixed mine!!! It had a HP LaserJet 4100 (C8061X) toner cartridge in it. Put a new M602 cartridge in and it works great! Thanks for the tip!


  7. #7
    Junior Member
    Join Date
    Nov 2015
    Location
    Victorville, CA
    Posts
    1
    Rep Power
    0

    Lightbulb Re: LJ M600 - Tray 2 not lifting - no motor running

    Quote Originally Posted by willschill View Post
    Here is another weird cause for this, I had an M602 with "Lifting Tray2" on display, would not code, no motor. If you put paper in Tray 1, and ran a Config page, it would say Printing from Tray 1, but never move. MY SOLUTION - Had the wrong toner in it!! An Aftermarket Q5421 for the 4350 was put in, it knew
    it had a cartridge, but would not read the chip! It could not because the chip is a diffrent size in a different place. Also I had been told a defective cartrdge could do the same. My NY tech has the same situation today, but says New Cartridge, new DC Controller, has not solveed it yet.Supplies for HP 43-45-M6.pdf
    I just had the same error at one of the stores I service. When I arrived the printer showed Lifting Tray 2, no other errors or issues. Checked tray, even swapped tray with another printer. It wouldn't print from tray 1 either. When powered down and restarted no tray lift or motor start. After doing some detective work and talking with Hp support found that someone had changed the Toner Cartridge (OEM) and they forgot to pull the Orange Shipping tab to ready the Toner Cartridge. This small step caused then to be down 3 days until I made it on-site. This model Laserjet 600 - 602M, Doesn't give any Toner Errors when the shipping tab hasn't been removed. Go figure.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here