Results 1 to 8 of 8
  1. #1
    REM Live
    Guest

    Bizhub 500 - Server Disk Full

    Hello, I am in a bit of a jam here. I am the admistrator for this machine. The memory is showing up on the main screen as 100%. When we scan to email the job fails with the following error message, " Server Disk Full". From what I can tell the machine does not have a Printer HDD. When I enter the admin password, the default password, I can go to the Security Settings, however at the next level there is no #5 HDD Setting.

    The Bizhub is one a network with one laptop computer, nothing else.

    Can anyone point me in the right direction so I can free up , some, if not all of the memory? We do not require anything to be saved.

    I realize that the above is most likley a very basic question, however I could not find anything in the manuals.

    Tom


  2. #2
    Field Supervisor 500+ Posts


    minimerlin's Avatar
    Join Date
    Nov 2007
    Location
    Scottish Highlands
    Posts
    724
    Post Thanks / Like
    Rep Power
    22
    I think you need to clear/empty your office server memory..it is not the copier memory


  3. #3
    REM Live
    Guest

    No server attached

    Thank you for the reply. There currently is no server attached to the Bizhub. Just an ethernet cable to the router to the ISP. I am checking to see if we are running an exchange server for the email, but I do not think so.

    Thanks

    Tom


  4. #4
    Field Supervisor 1,000+ Posts


    nmfaxman's Avatar
    Join Date
    Feb 2008
    Location
    Albuquerque
    Posts
    1,398
    Post Thanks / Like
    Rep Power
    37
    I seem to remember that the machine has to have a seperate HDD to scan to e-mail.
    Also check max e-mail size setting. Default size is only like 200k.

    Why do they call it common sense?

    If it were common, wouldn't everyone have it?

  5. #5
    Trusted Tech 50+ Posts bgbas's Avatar
    Join Date
    Feb 2007
    Location
    Houston, Texas
    Posts
    59
    Post Thanks / Like
    Rep Power
    15
    I think faxman is correct you need the optional HDD.
    The following is not your exact symptom but the solution may be the same.

    Description:
    Why is the message "Server Disk Full" displayed when scanning a large document to FTP?
    Solution:

    The message "Server Disk Full" will be displayed when scanning a large document to FTP if the machine runs out of memory. The message can be prevented from being displayed by installing the HD-505 Hard Disk Drive (Item #16GA) in the machine.


  6. #6
    System Engineer 100+ Posts
    Join Date
    Oct 2007
    Location
    san diego
    Posts
    136
    Post Thanks / Like
    Rep Power
    15
    It is your copier does not have enough memory to handle your request. If you are doing heavy scanning it is recommended to have the expanded memory and hard drive for temporary cache storing. The screen showing 100% memory is deceiving and might go to 75% then it will code out.


  7. #7
    REM Live
    Guest
    Thanks for all of the thoughts, but we are still not at the core problem.

    After reading the replies I thought I feel the need to further clarify the setup.

    1. The Bizhub was in my office and at the time, up to 5 months ago, it was doing crazy amounts of scanning. 200 hundred page scans, 200 times a day, without any issue. The machine was pulled from the office and moved to my home. Currently very light scanning, 5 pages, 5 times a day. It worked perfectly up until yesterday.

    2. There is no server, only my laptop and the Bizhub.

    3. After reading the posts above, there most likley is a scanning HDD or some sort of greatly expanded RAM.

    How do I go about clearing the HDD or the RAM?

    Thanks once again.

    Tom


  8. #8
    System Engineer 100+ Posts
    Join Date
    Oct 2007
    Location
    san diego
    Posts
    136
    Post Thanks / Like
    Rep Power
    15
    Service Mode - System 1 - Initialize - Network data ---- Once this done turn on dhcp on the unit and let it capture your network environment. Once it does just change the last octet to match your settings.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •