Results 1 to 6 of 6
  1. #1
    Trusted Tech 50+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    97
    Post Thanks / Like
    Rep Power
    9

    Image Quality Question

    Greetings all.

    I suppose this week is just one of those weeks where everything just doesn't work for me. I have a Ineo+224 (Bizhub c224) at a customer that is making ugly lines on the printed pages. I will attach an example so you can see what I am talking about. Interestingly enough I know where the Problem stems from (ITB) I have since replaced the belt and Transfer roller, but the Problem persists, just not as bad. Just thought I would ask if anyone else has had a similar Situation in the past before i start tearing the machine apart to find the cuplrit. I sadly do not have an example of the Problem after changing the belt, but the Problem is still in the same position (running through the "W" in "witzige") it is just not as pronounce as the examples in the attached PDFs. Any info would be greatly appreciated. Thanks!

    PS- in the attachment, the Image on the left was printed in landscape and the one on the right was printed in Portrait. There are more than one Position where These lines are visible, but after changing the belt the other positions were solved.

    müllerkarton image quality.pdf

    All the best!

    Mitch


  2. #2
    Field Supervisor 500+ Posts


    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    898
    Post Thanks / Like
    Rep Power
    17

    Re: Image Quality Question

    Clean the printheads with the wand in the door and give the corona cleaners a dozen pulls on the white levers
    If you print the cmyk gradation patterns before and after you will see what color had the shmutz


  3. #3
    Master Of The Obvious 10,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    14,764
    Post Thanks / Like
    Rep Power
    237

    Re: Image Quality Question

    Try this:

    Attached Files Attached Files
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  4. #4
    Aging Tech 500+ Posts



    Join Date
    Jul 2013
    Location
    Desboro
    Posts
    909
    Post Thanks / Like
    Rep Power
    24

    Re: Image Quality Question

    Looks like the black drum has expired.


  5. #5
    Service Manager 250+ Posts Max's Avatar
    Join Date
    Oct 2011
    Posts
    326
    Post Thanks / Like
    Rep Power
    16

    Re: Image Quality Question

    Corona, laser glass and dev units gap blade contamination. Clean/replace where needed


  6. #6
    Trusted Tech 50+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    97
    Post Thanks / Like
    Rep Power
    9

    Re: Image Quality Question

    Thanks for all the Feedback everyone. I am going to try to get an appointment there this afternoon and see if I get the kinks ironed out of this machine. Will Report back with my results!

    Thanks again!

    M


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •