Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    6
    Post Thanks / Like
    Rep Power
    0

    Bizhub C220 weak black output

    Good day. I have a C220 (under contract) but today ran into an issue. While running a short magazine job, the black type started to color shift to a dark blue, and then got faded.

    So I ran a sheet of color bars, CMY we all fine. Black was not black, but kind of a faded dark blue. Is this a developer issue? THe black clutch was changed a year ago, but that resulted in blank pages, not faded.

    In my old C450, this would have been a signal to change out the imaging unit.

    As someone on here suggested, I tried an old black drum unit for the C220, and the result was the same. Toner is original , and brand new.

    Thanks

    Ian R.


  2. #2
    Master Of The Obvious 10,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    14,759
    Post Thanks / Like
    Rep Power
    237

    Re: Bizhub C220 weak black output

    I'd lean toward the black developing unit myself. Are you getting any false toner add indications, or low toner density errors? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Trusted Tech 50+ Posts service_man's Avatar
    Join Date
    Jul 2012
    Location
    Mostar
    Posts
    61
    Post Thanks / Like
    Rep Power
    0

    Re: Bizhub C220 weak black output

    Did you get blue color when you print demo page, or only from computer?

    Maybe is problem in driver and settings ( PURE BLACK )

    Regards


  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Jul 2015
    Posts
    67
    Post Thanks / Like
    Rep Power
    4

    Re: Bizhub C220 weak black output

    Quote Originally Posted by va2ir View Post
    Good day. I have a C220 (under contract) but today ran into an issue. While running a short magazine job, the black type started to color shift to a dark blue, and then got faded.

    So I ran a sheet of color bars, CMY we all fine. Black was not black, but kind of a faded dark blue. Is this a developer issue? THe black clutch was changed a year ago, but that resulted in blank pages, not faded.

    In my old C450, this would have been a signal to change out the imaging unit.

    As someone on here suggested, I tried an old black drum unit for the C220, and the result was the same. Toner is original , and brand new.

    Thanks

    Ian R.
    Do you have any samples images to show us ? It does sound like your black dev unit is failing but also watch out for dopey customers who can actually manage to fit cyan toner into the black toner socket, if that has happened just put a black toner back in and run about 30 A3 255 test patterns.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •