Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    C451 black banding/coverage on colour prints

    Good afternoon all,

    We just bought a refurb C451 with a folder/stapler, and I've been having some trouble which perhaps you recognise.

    BW prints seem to come out fine, but whenever I print colour there's black banding or complete coverage on the page. See image:

    felsokning.jpg


    • Utskrift 1: First colour print - banding / coverage
    • Utskrift 2: BW - looks fine
    • Utskrift 1: First colour print - banding / coverage (different from print 1)


    All prints are duplex, but the same thing happens when I do single pages. I've replicated this a couple of times, and the only difference between the prints is whether I choose bw or colour. Printed from a mac, colour management on printer. I have gotten OK colour prints sometimes, so this is the most fabulous sort of error: intermittentus annoyus

    Here's my thinking:


    • If this was a result from toner spill after transport, it should appear on the BW prints as well
    • if this is a problem with the document or driver, the faults should be consistent in print 1 & 3


    Since the machine is a refurb we only got 3 months machine warranty on it, and I'm chasing the company to fix this – but if I can narrow the problem down perhaps I can get this solved faster. I'll refrain from doing any firmware or hardware tinkering since that might risk invalidating our warranty, but if it's a question of tightening a screw I might give it a go.

    I've gone through all C451 posts in the forums but not found anything which I think describes my problem. Please let me know if I've missed a post.
    There's nothing on KM:s "common print quality problems" page [link] which seems to match either.

    I'm not a service tech but I've poked enough printers and machines to not be completely lost, but I hope you bear with me if I lapse in my knowledge of jargon or somesuch.

    Any help greatly appreciated!

    Cheers / M


  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    583
    Post Thanks / Like
    Rep Power
    23

    Re: C451 black banding/coverage on colour prints

    Looks like a corona issue on the black IU...
    or a light leak, did they move the machine near a window? Happens with some of the older machines...


  3. #3
    Field Supervisor 500+ Posts


    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    979
    Post Thanks / Like
    Rep Power
    19

    Re: C451 black banding/coverage on colour prints

    reseat the black drum, could be a lack of ground?


  4. #4
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Re: C451 black banding/coverage on colour prints

    Hi,

    Thanks for the suggestions!

    > or a light leak, did they move the machine near a window?

    The machine is not standing in direct light right now – can't speak to where it stood previously.

    > reseat the black drum, could be a lack of ground?

    Not sure if this is accessible for me to do but I'll pass it on to the company we bought if from.


    Afaik they function test the machines before sending them out, so either they missed this or it happened in transport (something coming loose…)

    Cheers / M


  5. #5
    Junior Member
    Join Date
    Mar 2017
    Location
    Rome
    Posts
    1
    Post Thanks / Like
    Rep Power
    0

    Re: C451 black banding/coverage on colour prints

    If re-seating the black IU has not solved your problem, run several prints in color and open the side door in the middle of the run. Then pull each IU ,and peek at the image on the IU, if there is no banding on the colors, the black IU is defective or the cleaning station on the belt is defective. if the image looks clean on both the IU's and the transfer belt, you have a failing fusing unit.


  6. #6
    Technician
    Join Date
    Feb 2017
    Posts
    23
    Post Thanks / Like
    Rep Power
    1

    Re: C451 black banding/coverage on colour prints

    had an issue similar to this. was the electromagnetic clutch from black. the difference is that i had it in b/w too. but not all times.


  7. #7
    Service Manager 1,000+ Posts habik's Avatar
    Join Date
    Apr 2010
    Posts
    1,801
    Post Thanks / Like
    Rep Power
    41

    Re: C451 black banding/coverage on colour prints

    Open the front door, remove the waste box (User consumables usually). Now you'll see 4 blue handles with press clips. Unclip the unit on the far right and slight the whole IU out. Get a light torch and shine inside if you see any pile of black powder on the rear. If you do, carefuly put a vaccum cleaner tube in and suck it all out. Slide the Black IU back in and put folded cardboard (square inch)between the IU and the blue lever. This hopefully gives enough pressure for the IU not to have bad contact.

    If you can't get it out then it may have been already fitted with a metal bracket to keep it in secure and tight. Unscrew the bracket and slide the IU out and the as above.

    Hope this helps.

    If you are comfortable with sliding out Transfer belt then let us know and we may provide instructions, it is pulled from the right hand side of the machine but it is very delicate and can be easily damaged.

    Try the K IU first and let us know.

    .OK Google! ... will I need Berrocca this morning?
    Firmwares HERE

  8. #8
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Re: C451 black banding/coverage on colour prints

    Hi all,

    Many thanks for the suggestions - much appreciated.

    I'm at this moment waiting for the shops tech to give me a ring to book service - let's see if today is the day. Since this was a DOA I'm not inclined to poke at anything but the toners since anything else might be construed as user error, but I appreciate the suggestions since this might help the tech identify the problem quicker. I'm not averse to trying if that turns out to be my only option, but we're a non-profit which had to apply for a grant to buy the printer so as long as we have warranty I'll refrain from anything which might void it…

    I've gone from friendly to polite to curt with the salesguy to escalate this, but your suggestions are tempering my mood so thanks for that.


    Cheers
    M


  9. #9
    Field Supervisor 500+ Posts


    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    979
    Post Thanks / Like
    Rep Power
    19

    Re: C451 black banding/coverage on colour prints

    Replacing image units are a user responsibility. Pop down the blue lever in front of the black image unit [after removing the waste toner box of course] and pull the IU towards you and push back in. Lift the blue lever to click back up in place and try printing again.


  10. #10
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Re: C451 black banding/coverage on colour prints

    Thought I'd follow up with an update. Tech was by yesterday and today and for now we have a replacement cyan IU. The working theory is that the cyan IU causes an error in the black IU when it's printing colour. We're going to run it for a week and see if the problem reappears.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •