Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Technician
    Join Date
    Apr 2008
    Posts
    39
    Rep Power
    21

    Biz Hub pro c500 sc 45-20

    Machine was running great. Blue and black started getting light. sc 45-20 code pops ups.
    drums and developer have about 10,000 copies on them.
    we have replaced the image correction unit.still sc45-20.
    any ideas?


  2. #2
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    619
    Rep Power
    32
    You have to replace the transfer belt and rollers and perform the color correction calibration for ps8 and ps9, if the code comes back check the sensors in the 47 mode and replace as necasary, 1st clean the sensors,hope this helps


  3. #3
    Technician
    Join Date
    Apr 2008
    Posts
    39
    Rep Power
    21
    transfer belt and all rollers have been replaced.
    in 36 mode we finally were able to get it to automatically color calibrate.
    what would be causing the blue and black to look as if it low toner? we can force toner to both but it goes light again.
    when we run auto gamma adjustment we get error code 1.
    we will keep working until we get it.


  4. #4
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    619
    Rep Power
    32
    Check and make sure the shutter is opening that covers the sensors


  5. #5
    Junior Member
    Join Date
    Jul 2008
    Location
    Rugby
    Posts
    9
    Rep Power
    0
    I had the same sort of thing, I had to fit a new colour reg unit complete ( you can fit the new modified c6500). after i ran the setup again the colours were spot on.


  6. #6
    Technician
    Join Date
    Apr 2008
    Posts
    39
    Rep Power
    21
    shutters working fine.
    the error code is gone, but we still have the problem of the k,c, and now the m is light. m not as light as c


  7. #7
    Senior Tech 100+ Posts HORSE's Avatar
    Join Date
    Mar 2008
    Location
    Sydney
    Posts
    186
    Rep Power
    22

    Ref 45-20 and light copies

    You could have a toner supply issue or maybe the developer, I have had a C500 show 45-20 because the developers was hammered and the colour registration hash marks were not dense enough on the transfer belt usually a few toner refresh cycles was enough to bring it back to clear the fault. Could be that the toner supply unit is not supplying the developers.


  8. #8
    Technician
    Join Date
    Apr 2008
    Posts
    39
    Rep Power
    21
    we have forced toner to the c & K. It does not make the copy any darker.
    the developer is brand new in the c. we replaced it yesterday thinking that the developer must have went bad. all four developers only had about 20,000 copies on them. I will try running the toner refresh several times straight and see if it brings it back to color.
    thanks everyone for you help. any more ideas


  9. #9
    Senior Tech 100+ Posts
    Join Date
    Sep 2010
    Location
    Toronto
    Posts
    163
    Rep Power
    0
    Hello, I Have 45-20 on my c500, already change transfer belt, developer (tank as well), all drums, when I'm doing auto color adj it gives me 45-09 have no idea what to do with the machine, I cleaned all the sensors but no luck. Any idea what can be the solution?


  10. #10
    Expert Tech 250+ Posts jma676's Avatar
    Join Date
    Mar 2009
    Location
    Cap. Fed.
    Posts
    321
    Rep Power
    22
    Konica Minolta Bizhub Pro C500 Error SC-4520

    -------------------------------------------------------------------------------------
    Description: C45-20 occurs

    Cause:Abnormal termination of color registration control.

    1. Normal registration mark is not made on the transfer belt, The sensor can not read it because registration mark is not made correctly on the transfer belt.

    Defective parts:(Transfer belt, Drum, Developer, Developing Unit,etc).

    2. Defective color registration sensor.

    3.
    Defective printer control board.

    4. Defective writing unit.

    --------------------------------------------------------------------------------------------

    JMA676.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •