Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    Technician
    Join Date
    Sep 2017
    Posts
    13
    Rep Power
    4

    Re: Network tab missing after disable DHCP on Bizhub C353

    No, i can't enter ADMIN/NETWORK/TCP/IP. This tab is still not available.

    Right now i'm under a network of a neighbour (a wireless network,conected to it with a TP-Link USB adapter), and the crossover cable is conected in the ethernet port - printer. Because, as I said earlyer, I don't have a broadband connection in this location, but i do have a test wireless router that i could use to make the settings that you told me.

    To do this, as far as i understand, i have to discounect from the wireless network, connect the router with 2 cables(one in LAN1-PC and the other one in LAN2-Printer) power up the router and manually enter the ip-s in Local Area Network > Internet Protocol Version 4?

  2. #22
    Senior Tech 250+ Posts
    Join Date
    Mar 2017
    Posts
    308
    Rep Power
    13

    Re: Network tab missing after disable DHCP on Bizhub C353

    That would be correct, but until you can get that network tab to appear, I don't think you will be able to make any changes even if you can reach the web page. I can't help you with this, but there is a RAM reset tool that might help get things back to normal, you may find someone who would be willing to give it to you. Kind of a pain in the ass as you have to write the files with a KM tool called firmware imaging toolkit, and the card must be an unformatted CF card around 250MB. This kind of stuff is hard to find nowadays. Emujo

  3. #23
    Technician nassor's Avatar
    Join Date
    Sep 2017
    Location
    DARESALAAM
    Posts
    25
    Rep Power
    4

    Re: Network tab missing after disable DHCP on Bizhub C353

    Quote Originally Posted by Xtended View Post
    I've print a test page from : Menu/Utility/User settings/printer settings/print reports/configuration page.

    TCP/IP: Enable
    IP Address: 169.254.142.25
    Subnet mask: 255.255.0.0
    Default Gateway: 0.0.0.0
    Raw Port 0: 9100
    Raw Port 1: 9112
    ......................

    Mac address: 00:20:6B:60:FB:38

    Both leds are flashing green.

    arp -s 169.254.142.25 00-20-6B-60-FB-38
    ping 169.254.142.25 - Destination host unreachable

    When i type
    169.254.142.25 in web browser it gives me "This site canot be reached"

    Nassor: the problem is that the Network Settings are missing from Administrator menu.
    OK I understood, so can u try to update firmware
    Last edited by nassor; 09-19-2017 at 07:58 PM. Reason: typing error

  4. #24
    Technician
    Join Date
    Sep 2017
    Posts
    13
    Rep Power
    4

    Re: Network tab missing after disable DHCP on Bizhub C353

    Thank you guys for your answers and for your time.
    I guess I'm at the end of the journey with this problem
    The only solution would be to buy a Recovery Tool and a CF Card compatible and the firmware wich are way to expensive. I don't know how much is a Recovery Tool and the firmware. An 256 MB CF Card Sandisk costs about 20-30 Euros, but I think the other ones are houndred of Euros. Moreover i suposed that you should have some knowledges to make this operation succesfully. So i guess i would let this to be done by profesionals.

    I've discused with a Konica Minolta Authorized Engineer and as far as I understand to update the firmware and a NVRAM Recovery cost aprox 40 Euros.
    Another partner from Konica Minolta told me that a NVRAM and a NIC reset cost aprox 30 Euro.

    I don't know wich is better. What is your advice?

  5. #25
    Service Manager 1,000+ Posts
    Network tab missing after disable DHCP on Bizhub C353

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,034
    Rep Power
    41

    Re: Network tab missing after disable DHCP on Bizhub C353

    IP Address: 169.254.142.25
    Subnet mask: 255.255.0.0
    Default Gateway: 0.0.0.0
    set your laptop to IP Address: 169.254.142.26
    Subnet mask: 255.255.0.0
    Default Gateway: 0.0.0.0
    and hit up the web page of the copier

  6. #26
    Service Manager 1,000+ Posts
    Network tab missing after disable DHCP on Bizhub C353

    habik's Avatar
    Join Date
    Apr 2010
    Posts
    2,021
    Rep Power
    48

    Re: Network tab missing after disable DHCP on Bizhub C353

    Have you tried trouble reset?

    Open front door and switch main power switch on copier off

    Hold Utility/ Counter and whils holding it , power up, shut the door and power on display.

    Wait for white screen with trouble reset in middle.
    \Now release Utility/ Counter and tap on Trouble Reset in the middle. Should say OK

    Open front door and power OFF leave for 10 seconds and power back up.

    Go to Utility>Administrator Settings>Network Setttings>TCP/IP Settings> IP Settings and change from AUTO to Manual and give it Static. 192.168.1.10 and subnet 255.255.255.0 You may have to reboot after this setup.

    Set your laptop on static with 192.168.1.1 and same subnet.

    Now Try to ping the copier or access web page of the MFP.

    HTH
    .OK Google! ... will I need Berrocca this morning?
    Firmwares HERE

  7. #27
    Technician
    Join Date
    Sep 2017
    Posts
    13
    Rep Power
    4

    Re: Network tab missing after disable DHCP on Bizhub C353

    Quote Originally Posted by Synthohol View Post
    set your laptop to IP Address: 169.254.142.26
    Subnet mask: 255.255.0.0
    Default Gateway: 0.0.0.0
    and hit up the web page of the copier
    I will try this solution today. Thanks.
    I've tried several combinations of IP's in TCP/IP, but i remember that i canot leave the gateway 0.0.0.0. It gives me an error.
    Anyway i will try and i will post the result.

    Habik, ive tried also with trouble reset. No result. Network tab still missing.

  8. #28
    Technician
    Join Date
    Sep 2017
    Posts
    13
    Rep Power
    4

    Re: Network tab missing after disable DHCP on Bizhub C353

    EVRIKA !!!

    5. Network Setting, 8. System Connection and 9. Security Settings reappeared in Administrator Settings.

    Thanks Synthotol for the solution and all the others.

    So i made the following operations:

    Connect the crossover cable to ethernet and printer. Disable my wireless connection from PC.

    Control Panel > Network and internet > Network and Sharing Center > Change Adapter Settings > Right click on "Local Area Connection" > Properties > Double click on "Internet Protocol Version 4 (TCP/IPv4)" > There you should mannualy typing

    IP Address: 169.254.142.26 (The real ip of the printer is 169.254.142.25)
    Subnet Mask: 255.255.0.0
    Default Getaway: 169.254.142.1 (If i put 0.0.0.0 it gives me an error)
    Prefered DNS Server: 1.1.1.1
    Alternate DNS Server: 2.2.2.2

    In CMD (run as Administrator):
    arp -s 169.254.142.25 00-20-6B-60-FB-38
    (ip and mac addresses of the printer > You can find them if you print a test page from Utility>User setting>Printer settings>Print reports>Configuration Page).

    ping -t 169.254.142.25
    Request time out

    Then suddenly
    Reply from 169.254.142.25: bytes=32 time<1ms TTL=64
    Reply from 169.254.142.25: bytes=32 time<1ms TTL=64
    Reply from 169.254.142.25: bytes=32 time<1ms TTL=64
    Reply from 169.254.142.25: bytes=32 time<1ms TTL=64
    Reply from 169.254.142.25: bytes=32 time<1ms TTL=64

    Then all the tabs reappeared in printer menu.
    I can access 169.254.142.25 with web borwser (but only with Firefox, with Chrome it gives me a blank page).
    I have added the printer in Devices and printers.

    Problem Solved. Many thanks CopyTechNet and his members!

  9. #29
    Technician
    Join Date
    May 2019
    Location
    Little Rock, AR
    Posts
    14
    Rep Power
    0

    Re: Network tab missing after disable DHCP on Bizhub C353

    Quote Originally Posted by Xtended View Post
    I've print a test page from : Menu/Utility/User settings/printer settings/print reports/configuration page.

    TCP/IP: Enable
    IP Address: 169.254.142.25
    Subnet mask: 255.255.0.0
    Default Gateway: 0.0.0.0
    Raw Port 0: 9100
    Raw Port 1: 9112
    ......................

    Mac address: 00:20:6B:60:FB:38

    Both leds are flashing green.

    arp -s 169.254.142.25 00-20-6B-60-FB-38
    ping 169.254.142.25 - Destination host unreachable

    When i type
    169.254.142.25 in web browser it gives me "This site canot be reached"

    Nassor: the problem is that the Network Settings are missing from Administrator menu.
    I am having the same issue,

    I've print a test page from : Menu/Utility/User settings/printer settings/print reports/configuration page.


    TCP/IP: Enable
    IP Address: 0.0.0.0
    Subnet mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    Raw Port 0: 9100
    Raw Port 1: 9112
    Raw Port 1: 9113
    ......................


    Mac address: 00:20:6B:611:61

  10. #30
    Field Supervisor 500+ Posts
    Network tab missing after disable DHCP on Bizhub C353


    Join Date
    Oct 2010
    Posts
    665
    Rep Power
    29

    Re: Network tab missing after disable DHCP on Bizhub C353

    Quote Originally Posted by NewGeek View Post
    I am having the same issue,

    I've print a test page from : Menu/Utility/User settings/printer settings/print reports/configuration page.


    TCP/IP: Enable
    IP Address: 0.0.0.0
    Subnet mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    Raw Port 0: 9100
    Raw Port 1: 9112
    Raw Port 1: 9113
    ......................


    Mac address: 00:20:6B:611:61

    Maybe start a new thread and document what your specific problem is. This problem here has been resolved and you haven't stated what you've tried or what your specific issue is. Let us help, but don't make us have to dig relevant information out of you.


    See you in the new thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •