Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Field Supervisor 500+ Posts
    bizhub 454e   df 701 doc feed ( originals left on glass)

    brent's Avatar
    Join Date
    Nov 2008
    Location
    Kellogg Idaho
    Posts
    964
    Rep Power
    28

    bizhub 454e df 701 doc feed ( originals left on glass)

    at first I couldn't get it to do the same problem as customer described.. then it did.. I could not get it to work while the doc feeder is completely open
    I was able to push on the actuator in the back and each time the scanner came on.. so I feel the sensor is working any thoughts on why it
    keeps saying originals left on the glass? if I shut machine off and on. it works the first time every time. any help would be appreciated


    brent


  2. #2
    Aging Tech 1,000+ Posts
    bizhub 454e   df 701 doc feed ( originals left on glass)


    Join Date
    Jul 2013
    Location
    Desboro
    Posts
    1,136
    Rep Power
    30

    Re: bizhub 454e df 701 doc feed ( originals left on glass)

    Quote Originally Posted by brent View Post
    at first I couldn't get it to do the same problem as customer described.. then it did.. I could not get it to work while the doc feeder is completely open
    I was able to push on the actuator in the back and each time the scanner came on.. so I feel the sensor is working any thoughts on why it
    keeps saying originals left on the glass? if I shut machine off and on. it works the first time every time. any help would be appreciated


    brent
    Make sure the DF is square on the scanner bed. If the magnet on the DF doesn't line up with the reed switch under the front scanner cover it will not clear the original on glass.


  3. #3
    Service Manager 1,000+ Posts
    bizhub 454e   df 701 doc feed ( originals left on glass)

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,120
    Rep Power
    22

    Re: bizhub 454e df 701 doc feed ( originals left on glass)

    had the same thing recently, i removed the glass and the cover around the CCD and blew it all out with an air can.
    there had to be a dirty sensor on the CCD board in my case because that fixed it.

    also a dirty platen cover will do it too. had a lot of pen marks and splatters (hows that happen?) trick it into thinking there was something on the glass.

    Last edited by Synthohol; 4 Weeks Ago at 11:59 AM.

  4. #4
    Field Supervisor 500+ Posts
    Join Date
    Apr 2009
    Location
    LaPorte Indiana
    Posts
    916
    Rep Power
    28

    Re: bizhub 454e df 701 doc feed ( originals left on glass)

    Clean the glass, perform NON-Image area erase in service mode. Your problem will be solved.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •