Results 1 to 8 of 8
  1. #1
    Technician Intone's Avatar
    Join Date
    Apr 2015
    Location
    Holmes, Ny
    Posts
    49
    Rep Power
    6

    Question bizhub c554 something running while just sitting in ready state

    the machine sounds like the fuser is constantly running when the machine is just sitting in ready state. is it supposed to be running when not in use? have a c554e in the same office and its not running like this one. looked in settings, service mode etc. couldn't find anything. any help is appreciated


  2. #2
    Service Manager 1,000+ Posts
    bizhub c554 something running while just sitting in ready state

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,181
    Rep Power
    23

    Re: bizhub c554 something running while just sitting in ready state

    Yes, fuser predrive is so flat spots do not develop on the fusing rollers.
    You can either turn it off somehow or just set it to go in energy save after 5 minutes or whatever.
    You will get flat spots in the fuser if it just sits there and bakes while turning.
    At least that's my take on this.


  3. #3
    Field Supervisor 500+ Posts
    bizhub c554 something running while just sitting in ready state


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    852
    Rep Power
    35

    Re: bizhub c554 something running while just sitting in ready state

    Yes BizHubs fusers run for awhile after last page exits. I believe most of why it runs after last page is to clean, run fans to exhaust ozone & cool machine down. After while up to 5-7 mins the machine will go into standby where the fuser rotates about 1/4 turn every minute or so. Like Syn posted this prevents flat spots. I can see how this could be annoying right next to someone's desk. If that's the case maybe try what Syn suggested.


  4. #4
    Step aside, noob 1,000+ Posts EarthKmTech's Avatar
    Join Date
    May 2009
    Location
    Gigety
    Posts
    1,882
    Rep Power
    48

    Re: bizhub c554 something running while just sitting in ready state

    C554 has an induction fuser, its always going to be rotating while the machine is awake, period.

    change power save settings if it is of concern.

    Later 8 series induction machines have finally introduced optional silent mode which allows the fuser to completely turn off at idle, saving power and noise complaints. I doubt it will ever be enabled in older machines - how many millions of dollars would KM of flushed down the toilet on C451's for example. I alone have probably changed over a million dollars worth of fusers for noise complaints in the last 11 years.

    If at first you don't succeed, try the way I told you how to do it in the first place.

  5. #5
    Technician Intone's Avatar
    Join Date
    Apr 2015
    Location
    Holmes, Ny
    Posts
    49
    Rep Power
    6

    Lightbulb Re: bizhub c554 something running while just sitting in ready state

    someone went in and changed the low power and sleep timers to 240. logged in and put them back down to 15 and 20 mins. thank you for the help.


  6. #6
    Service Manager 1,000+ Posts
    bizhub c554 something running while just sitting in ready state

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,181
    Rep Power
    23

    Re: bizhub c554 something running while just sitting in ready state

    some of them used to fall off the network when in sleep.
    i have always disabled sleep and set energy saver to the max to avoid a service call.


  7. #7
    Field Supervisor 500+ Posts
    bizhub c554 something running while just sitting in ready state


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    852
    Rep Power
    35

    Re: bizhub c554 something running while just sitting in ready state

    Syn is right. Been there, done that! Turn off sleep mode on the 4 series!


  8. #8
    Step aside, noob 1,000+ Posts EarthKmTech's Avatar
    Join Date
    May 2009
    Location
    Gigety
    Posts
    1,882
    Rep Power
    48

    Re: bizhub c554 something running while just sitting in ready state

    Quote Originally Posted by copyman View Post
    Syn is right. Been there, done that! Turn off sleep mode on the 4 series!
    yes disable sleep by all means, and make sure that silly weekly timer is turned OFF too, by default it is ON, and disable "power consumption in sleep mode"

    low power mode can be set to anything you like, I usually set to 15 - 30 minutes.

    on induction 8 series you can do as above and leave low power mode set to what ever too, especially with silent mode enabled. It is basically only powering the mfp board and the control panel till it needs to start printing. We by default send all 8 series out with silent mode enabled now.

    If at first you don't succeed, try the way I told you how to do it in the first place.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •