Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    Field Service Engineer 1,000+ Posts
    Imaging Issue on a 364E i have never seen before!

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    2,199
    Rep Power
    39

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by Estill0918 View Post
    I guess some don't know what consumables are.

    A consumable is an item the customer can replace, the customer is the “consumer” hence the word comsumable.
    So image units & toner, i’d like to see one of my customers try & replace a dev unit on the c364e!

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  2. #12
    Service Manager 1,000+ Posts habik's Avatar
    Join Date
    Apr 2010
    Posts
    1,853
    Rep Power
    43

    Re: Imaging Issue on a 364E i have never seen before!

    Replace drum and dev with new units at the same time!

    If any other units over life, replace them.

    .OK Google! ... will I need Berrocca this morning?
    Firmwares HERE

  3. #13
    Technician
    Join Date
    Feb 2014
    Posts
    21
    Rep Power
    8

    Re: Imaging Issue on a 364E i have never seen before!

    I'd hazard a guess that you are using compatable toners and probably Katun at that.

    this nearly destroyed my fleet of Olivetti MF222 -MF452. do not use it under any circumstances. savings are not realistic as the amount of drums developers and ITB's that need to be replaced as a result not to mention the heart ache of the customer and the extra engineer call outs and fuel wasted dont add up.


  4. #14
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1

    Consumables

    Consumables are parts you have to replace on standard maintenance , it's the actual term the manufacturer uses for the parts. Sorry for the confusion.


  5. #15
    Senior Tech 100+ Posts
    Join Date
    Oct 2009
    Posts
    170
    Rep Power
    18

    Re: Imaging Issue on a 364E i have never seen before!

    I didn't notice this in the thread, but does it do the same thing on PRINTS as well as copies?

    If it is, I had one machine recently continually suck the developer out of the black unit, even though I kept replacing them.. We thought there might have been something wrong with the HVT, but replaced that as well, and same problem. It was likely something in the logic that was causing it, but I ended up replacing the whole machine, because I'd lost so much money on it already... and those DV units are NOT cheap.... you could destroy a lot of them in the process and I think they're about $500 each!

    OC


  6. #16
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1
    Yes, thankfully it's under warranty . We've had pretty good luck with Konica and Muratec but when they mess up , they seriously mess up. We've had some issues that we couldn't fix and had to replace the machine. when I run the individual color charts I'm getting the exact same pattern on M AND K. I've never seen anything like it. I was initially leaning towards voltage. if you have the same image issue on multiple colors it usually takes out dv and drum but I guess it could be bleeding over. but I did try a new dv and it stayed the same. waiting on ups now for the ph unit.


  7. #17
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1
    when you mean suck out of the black developer did you have an imaging issue similar or were you throwing low tcr level codes ?


  8. #18
    Senior Tech 100+ Posts
    Join Date
    Oct 2009
    Posts
    170
    Rep Power
    18

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by Estill0918 View Post
    when you mean suck out of the black developer did you have an imaging issue similar or were you throwing low tcr level codes ?
    No, we were not necessarily having low TCR levels; we were checking them. The machine had NO IDEA the developer unit was low on toner, and only after we completely STARVED the unit by running sky shots, did the toner motor come on and add toner.. at first we thought it might have been a clogged toner hopper issue, because the sensor arm may have been stuck, causing the machine to think the hopper had toner when it didn't. But that didn't work at all and we destroyed a total of 4 developer units before giving up on the machine.. very expensive. It would be one thing if the developer was available separately, so we could keep replacing it while we troubleshot, but its not, so replacing the whole units (at $175 each) was our only option...

    And YES, I absolutely agree, the Konicas are great machines until you have a problem, but when you do, it's a SERIOUS problem.. luckily, we don't have that many!
    OC


  9. #19
    Senior Tech 100+ Posts
    Join Date
    Oct 2009
    Posts
    170
    Rep Power
    18

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by printerguy77 View Post
    I'd hazard a guess that you are using compatable toners and probably Katun at that.

    this nearly destroyed my fleet of Olivetti MF222 -MF452. do not use it under any circumstances. savings are not realistic as the amount of drums developers and ITB's that need to be replaced as a result not to mention the heart ache of the customer and the extra engineer call outs and fuel wasted dont add up.
    Boy, do I AGREE with this post! Several years ago, Katun toner totally DESTROYED my Toshibas in the field, and the last thing I looked at was toner.. what a joke.. and Katun tried to blame it on ME! (that I was doing something wrong, causing the machine's internals to self-destruct, continually.. right!) That's all I had to hear to never use compatibles (especially Katun) again.. I took for granted that Katun actually PERFORMED all the internal testing of their toners, but that was a joke and lost me a lot of $$ and good customers.. never again.
    OC


  10. #20
    Field Supervisor 500+ Posts
    Imaging Issue on a 364E i have never seen before!


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    798
    Rep Power
    34

    Re: Imaging Issue on a 364E i have never seen before!

    Please report back when you find the solution.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •