Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    Technician nassor's Avatar
    Join Date
    Sep 2017
    Location
    DARESALAAM
    Posts
    23
    Rep Power
    1

    Re: Imaging Issue on a 364E i have never seen before!

    Sound like laser unit confusion.


  2. #22
    Technician nassor's Avatar
    Join Date
    Sep 2017
    Location
    DARESALAAM
    Posts
    23
    Rep Power
    1

    Re: Imaging Issue on a 364E i have never seen before!

    Sound like laser unit confusion.check laser unit cable/belt


  3. #23
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1
    just replaced the PH UNIT and it he issue on magenta and black still have the issue. not sure what else to do . maybe engine board.


  4. #24
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1
    Manufacturer suggest the MFP board. going to try that tomorrow . machine is under warranty also . so the idea of replacing if this doesn't fix it is possible but I would prefer to fix this.


  5. #25
    Field Supervisor 500+ Posts
    Imaging Issue on a 364E i have never seen before!


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    843
    Rep Power
    35

    Re: Imaging Issue on a 364E i have never seen before!

    Wow! I feel for you. Might as well try the MFP. Not many options left. You practically replaced everything.

    We all get a machine like this where it just don't make sense. I think the Jap's throw a machine out there every once in awhile just to make our lives miserable

    Keep us posted.

    Good luck!


  6. #26
    Field Supervisor 500+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    644
    Rep Power
    29

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by copyman View Post
    Wow! I feel for you. Might as well try the MFP. Not many options left. You practically replaced everything.

    We all get a machine like this where it just don't make sense. I think the Jap's throw a machine out there every once in awhile just to make our lives miserable

    Keep us posted.

    Good luck!
    Yep the "Friday afternoon machine". Where it's Friday afternoon at the factory, and they put it together quickly as they're rushing home for the weekend

    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

  7. #27
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1
    mfp is a no go. one of my idc sensors running low around 2.6 cleaned and cleaned now going to try and replace the prcb due to the low idc sensor.


  8. #28
    Field Supervisor 500+ Posts
    Imaging Issue on a 364E i have never seen before!


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    843
    Rep Power
    35

    Re: Imaging Issue on a 364E i have never seen before!

    Wow! is all I can say. Don't think there is anything left to swap after the Printer control pwb.


  9. #29
    Senior Tech 100+ Posts
    Join Date
    Nov 2011
    Location
    Jacksonville, Fl
    Posts
    236
    Rep Power
    15

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by Oystercopy View Post
    No, we were not necessarily having low TCR levels; we were checking them. The machine had NO IDEA the developer unit was low on toner, and only after we completely STARVED the unit by running sky shots, did the toner motor come on and add toner.. at first we thought it might have been a clogged toner hopper issue, because the sensor arm may have been stuck, causing the machine to think the hopper had toner when it didn't. But that didn't work at all and we destroyed a total of 4 developer units before giving up on the machine.. very expensive. It would be one thing if the developer was available separately, so we could keep replacing it while we troubleshot, but its not, so replacing the whole units (at $175 each) was our only option...

    And YES, I absolutely agree, the Konicas are great machines until you have a problem, but when you do, it's a SERIOUS problem.. luckily, we don't have that many!
    OC
    We get the bags of dv for the c220 series and replace toner sensors. Re-use the dv units several times. Haven't searched for 4e series dv bags and reset chips.

    That look is well known to a lot of us who have seen low K dev, but isn't it a more spiraled/slanted look when the mag roller is depleted?


  10. #30
    Senior Tech 100+ Posts
    Join Date
    Nov 2011
    Location
    Jacksonville, Fl
    Posts
    236
    Rep Power
    15

    Re: Imaging Issue on a 364E i have never seen before!

    Did you replace the transfer belt or check the tension cams on the rear of the TB? I had one post pop out of the slot (probably dropped) and had strange/weak copy on that color. It may have been a C353 series IDK, long time back, but theoretically the same. Could be several tension cams are popped out? Longshot...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •