Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1

    Imaging Issue on a 364E i have never seen before!

    It almost resembles tire tracks and shows up on Magenta & Black. I have replace the HV board, transfer belt, transfer roller , swapped out the consumables to check for improvement, firmware update , & checked the connections on the PCB. Still getting it. has anyone ever seen this before?


  2. #2
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1

    Re: Imaging Issue on a 364E i have never seen before!

    here's some examples I am getting.

    Attached Images Attached Images

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Dec 2015
    Location
    Erie,PA
    Posts
    56
    Rep Power
    4

    Re: Imaging Issue on a 364E i have never seen before!

    Looks like a developer unit.


  4. #4
    Field Supervisor 500+ Posts Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    915
    Rep Power
    15

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by kenpio View Post
    Looks like a developer unit.
    agreed


  5. #5
    Field Service Engineer 1,000+ Posts
    Imaging Issue on a 364E i have never seen before!

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    2,183
    Rep Power
    39

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by Phil B. View Post
    agreed
    Classic DV issue, check this first, simply remove the dev units & observe the dev coating.

    Last edited by copier tech; 2 Weeks Ago at 06:23 AM.
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  6. #6
    Field Supervisor 500+ Posts
    Imaging Issue on a 364E i have never seen before!


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    799
    Rep Power
    34

    Re: Imaging Issue on a 364E i have never seen before!

    I kinda like the look but hard to get a customer to accept that

    I was thinking DV but the poster said all consumables were swapped from another machine and it still did it. I'm assuming by consumables he meant drum & dv units.


  7. #7
    Master Of The Obvious 10,000+ Posts
    Imaging Issue on a 364E i have never seen before!

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,207
    Rep Power
    245

    Re: Imaging Issue on a 364E i have never seen before!

    Quote Originally Posted by kenpio View Post
    Looks like a developer unit.
    That's just what I was going to say. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  8. #8
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1

    Re: Imaging Issue on a 364E i have never seen before!

    I guess some don't know what consumables are.


  9. #9
    Technician
    Join Date
    Sep 2017
    Location
    Murphysboro
    Posts
    11
    Rep Power
    1

    meh

    going to try the PH UNIT TOMORROW. it's happening on M C K and nothing on Y


  10. #10
    Field Supervisor 500+ Posts
    Imaging Issue on a 364E i have never seen before!


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    799
    Rep Power
    34

    Re: Imaging Issue on a 364E i have never seen before!

    It's gotta be the PH unit. Can't think of what else could cause that effect. Especially since you say yellow isn't doing it if you run just a single color test page. I've also seen some wild patterns from charge grids shorting, etc, but not like what you have.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •