Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Apr 2014
    Location
    Los Angeles
    Posts
    173
    Rep Power
    9

    Konica Biz Hub C353 mis feeds from lower # 4 drawer. even with new rollers

    Hi Guys, me again. just hoping for any ideas that might help. this machine would stop when using the bottom drawer # 4, when the paper was at the first vertical transport section roller, after trying to leave the drawer. (as it did for drawer # 1.) drawer # 1, i replaced the pick up, feed rollers and the separation roller assy. drawer 1 was fixed. the lower right cover was always popping open by itself. i replaced the 2 lower cover latches and the paper feed roller set as i did to drawer # 1. the door stays closed now, but it still stops most of the time at the first rollers in the lower vertical transport. sometimes one will feed, but then jams. i tried to swap out the feeders with drawer 3, but of coarse, that one has one large wiring harness plug jack, while # 4 has two. i tried cleaning all the vertical transport rollers, holding the door fully closed, cheated the interlock on the lower right door and the rollers turn solid. the sensors are the photo LED, and are clean. e-gads Batman, what in the world? anyway, it was getting late, so i didn't look to see if i could swap the # 4 feeder with # 2 or even 1. those require the right side door to come back off.
    which would bring me to another quandary. this and another C353 (don't know if i did it?), after i had been in there, the bypass tray raises and lowers at just the wrong time and paper wont feed. there are two similar 2 pin plugs of the 3, that are from the bypass drive when you remove the door. one is blue, the other white.i tried on both swapping them, and i then got error codes. so reversed them and no code, and no feed. but both customers told me that they never use them, so who knows.

    i am not sure if this is a sensor or roller issue. i had sprayed the one way clutches on the paper feed roller shafts, and even pulled the feeder to check that they were working.

    if anyone has any ideas, i would really appreciate it once again. thank you very much, Jim


  2. #2
    Senior Tech 100+ Posts
    Join Date
    May 2016
    Posts
    110
    Rep Power
    4

    Re: Konica Biz Hub C353 mis feeds from lower # 4 drawer. even with new rollers

    Remove one way clutches from shaft and use sandpaper on shaft where 1way clutch bites on it. Then clean shaft and inside of clutch with cotton cloth dampen with alcohol or glass cleaning liquid.
    Works for me every time.
    P.S. I alway do that also when changing the rollers.


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Apr 2014
    Location
    Los Angeles
    Posts
    173
    Rep Power
    9

    Re: Konica Biz Hub C353 mis feeds from lower # 4 drawer. even with new rollers

    Hi REGSIS, thank you. i always do shoot the pin clutch with WD-40. in the old days, ? 15 years and more, i found the Konica shafts to be weak, or the plating poor. i would have to replace the shafts when worn. but on more current, if the shaft is smooth from wear, or i have issues, i always do run a emery board on the shaft as well as the WD 40. in this case, i didn't see excessive wear. i suppose for what its worth, i will re do that .
    thank you for your assistance, Jim


  4. #4
    Service Manager 1,000+ Posts
    Konica Biz Hub C353 mis feeds from lower # 4 drawer. even with new rollers

    Hansoon's Avatar
    Join Date
    Sep 2007
    Posts
    2,261
    Rep Power
    60

    Re: Konica Biz Hub C353 mis feeds from lower # 4 drawer. even with new rollers

    Did not bother to read your post cause it was an uncomfortable bunch of letters without capitals and any kind of formatting so probably my answer was already covered but....:

    I had at least 3 occasions where the drive motor of the LCC of these old series was too weak and had to be replaced.

    Hans

    " Sent from my Intel i286 using MS-DOS 2.0 "

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Apr 2014
    Location
    Los Angeles
    Posts
    173
    Rep Power
    9

    Re: Konica Biz Hub C353 mis feeds from lower # 4 drawer. even with new rollers

    Hi Guys. so, just a follow up. I went back. removed and disassembled the feeder. the shafts looked new. regardless, I resurfaced them, (the shaft for pick up and also feed rollers), more lube in the clutch hubs. same thing. also disassembled the one way clutch on that feeder that drives the lower vertical feed shaft, no improvement. hold the door in, no change. the paper is on the lower vertical feed shaft roller. I had already resurfaced and cleaned them and they feel good. I try to stop that shaft and cant with my hand. I am suspecting the paper sensor part number A02E R904 00. but after all that, the customer said screw it, I only need 3 trays.
    so, I never found out, but ate the cost of the roller set for that drawer since I tossed them out by mistake, along with the hours spent.

    Hey, I can now get that tray 4 feeder out and back in in about ? 6 minutes.

    Have a great day, Jim


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •