Results 1 to 6 of 6
  1. #1
    Technician
    Join Date
    Feb 2011
    Location
    thessaloniki
    Posts
    10
    Rep Power
    18

    IC 415 controller button on 1060 is off but it works

    I have a strange problem with a konica 1060 with ic 415 controller. After a system software installation ver 2.1(i was have a fiery no boot problem), after the installation was copleted i saw the masege ready to receive, commant workstation connect properly and we send printings without problem. But the controller button is gray. Before this problem everything was well. Its not first time i load system softaware after a problem and many times i changed the hard disk without any problem at the end. The machine firmware is 25 controller firmware is 25 and browser firmware also 25. Everything is up to date. Any ideas?

  2. #2
    Service Manager 1,000+ Posts
    IC 415 controller button on 1060 is off but it works

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,034
    Rep Power
    41

    Re: IC 415 controller button on 1060 is off but it works

    SOULTION: Format the three mainbody HDD's using option 16 in Service Mode.

  3. #3
    Junior Member
    Join Date
    Mar 2019
    Location
    Abuja
    Posts
    2
    Rep Power
    0

    Re: IC 415 controller button on 1060 is off but it works

    Please i need the system software ver 2, i want to upgrade mine

  4. #4
    Service Manager 1,000+ Posts
    IC 415 controller button on 1060 is off but it works

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    2,034
    Rep Power
    41

    Re: IC 415 controller button on 1060 is off but it works

    just asking, why upgrade if everything works?

  5. #5
    Junior Member
    Join Date
    Mar 2019
    Location
    Abuja
    Posts
    2
    Rep Power
    0

    Re: IC 415 controller button on 1060 is off but it works

    Mine always go off, presently its showing controller unconnected, and controller icon gray. try reloading but to no avail

  6. #6
    Support Specialist Christian_W's Avatar
    Join Date
    Jan 2011
    Posts
    30
    Rep Power
    18

    Re: IC 415 controller button on 1060 is off but it works

    If you work with a 1060​L I think you need a special patch for the IC-415 to connect it to the Printsystem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •