Results 1 to 8 of 8
  1. #1
    Technician
    Join Date
    May 2012
    Location
    Cornwall
    Posts
    43
    Rep Power
    12

    Whining noise from machine and failure to work

    Hi,

    My C451 was printing ok, the a repetitive clicking noise and finally a continuous whining noise like something was jammed.

    now it wont work and just makes the whining noise when i switch it on.

    Any ideas . . . please.

    Barney


  2. #2
    Senior Tech 250+ Posts
    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    426
    Rep Power
    17

    Re: Whining noise from machine and failure to work

    Quote Originally Posted by Capodastra View Post
    Hi,

    My C451 was printing ok, the a repetitive clicking noise and finally a continuous whining noise like something was jammed.

    now it wont work and just makes the whining noise when i switch it on.

    Any ideas . . . please.

    Barney
    Wont work? What does it jam or something


  3. #3
    Field Supervisor 500+ Posts
    Whining noise from machine and failure to work


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    849
    Rep Power
    35

    Re: Whining noise from machine and failure to work

    Any trouble codes on display. You need to be a little more specific if you want help. There are a lot of good tech's on this forum but not many mind readers


  4. #4
    Senior Tech 100+ Posts Zesti's Avatar
    Join Date
    Jun 2009
    Posts
    105
    Rep Power
    19

    Re: Whining noise from machine and failure to work

    The typical fault of C451 is transfer belt cleaning unit gear and motor shaft. Check cleaning unit for overload.


  5. #5
    Technician
    Join Date
    May 2012
    Location
    Cornwall
    Posts
    43
    Rep Power
    12

    Re: Whining noise from machine and failure to work

    Zesti, I do believe you are correct.

    I was finally able to contact a colleague who was a Konica engineer and now works for Zerox.

    He has looked at the machine and determined it to be the transfer unit which is jamming. He has checked the cleaning unit and it seems it cannot move the transfer belt one way even after emptying the waste toner.

    I have ordered another unit (via internet) and am waiting for delivery.

    Thanks for all help.

    Barney


  6. #6
    Technician
    Join Date
    May 2012
    Location
    Cornwall
    Posts
    43
    Rep Power
    12

    Re: Whining noise from machine and failure to work

    So the transfer unit has arrived and replaced but the whining is still there. BD((

    Seems there are a couple more parts still needed.

    Bit frustrating when the internet firm whom I tried purchasing it from took my money then told me they were out of stock and after contacting THEIR suppliers were told it would be at least a week and the price would have to be 100 more!!! Needles to say I asked for my money back and finally got one from Ebay at nearly half he price. It is a compatible not original (same kind as the firm who did not have one in stock).

    So my colleague (Ex Konica guy) is trying to get the parts I need . . . .

    This is sooo frustrating . . . . and putting me way behind with work - but I guess that is what this business is like!

    Thanks again to Zesti for your advice too.


  7. #7
    Senior Tech 250+ Posts
    Join Date
    Feb 2008
    Posts
    314
    Rep Power
    23

    Re: Whining noise from machine and failure to work

    Unfortunately, if the transfer cleaning mechanism is indeed your problem, you have ordered the wrong parts. The cleaning motor and associated gearing are located on the machine main body, not the Transfer Unit. You have to take off the main power supply on the back of the machine, the cleaning mechanism is located behind that.


  8. #8
    Senior Tech 100+ Posts Zesti's Avatar
    Join Date
    Jun 2009
    Posts
    105
    Rep Power
    19

    Re: Whining noise from machine and failure to work

    Quote Originally Posted by Capodastra View Post
    So the transfer unit has arrived and replaced but the whining is still there. BD((

    Seems there are a couple more parts still needed.

    Bit frustrating when the internet firm whom I tried purchasing it from took my money then told me they were out of stock and after contacting THEIR suppliers were told it would be at least a week and the price would have to be 100 more!!! Needles to say I asked for my money back and finally got one from Ebay at nearly half he price. It is a compatible not original (same kind as the firm who did not have one in stock).

    So my colleague (Ex Konica guy) is trying to get the parts I need . . . .

    This is sooo frustrating . . . . and putting me way behind with work - but I guess that is what this business is like!

    Thanks again to Zesti for your advice too.
    907tec is right. It's cleaning unit not the transfer unit and there are no compatible parts ALL WILL BE ORIGINAL, ether new or pulled from machine. A modification was made in the cleaning unit drive section. Check the cleaning motor shaft and associated larger gear for wearing.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •