Thanks Thanks:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Service Manager 1,000+ Posts
    Bizhub C220 missing colour/ overtoning

    davidj7's Avatar
    Join Date
    Jan 2009
    Location
    india
    Posts
    1,109
    Rep Power
    34

    Bizhub C220 missing colour/ overtoning

    So I wasn't having any wierd problems for a while and life was beautiful . One fine day a bizhub c220 was not printing yellow. Put in new drum/ developer assembly/ High voltage pwb/ laser unit in that order and phew yellow is there. Does a stabilizing, gradation adjust , all good. Then goes to a small problem in tray 2 . Fixed it. Turned machine on and prints. Magenta is missing and there is yellow overtoned .

    Any suggestions on which direction I should proceed.

    Thanks
    a machine is only as good as your tech : source:screwtape ; the scary one

  2. #2
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    2,785
    Rep Power
    56

    Re: Bizhub C220 missing colour/ overtoning

    Recheck all your connectors.
    Did you install a new dev on yellow? Did the counters reset?
    Whatever

  3. #3
    Service Manager 1,000+ Posts
    Bizhub C220 missing colour/ overtoning

    davidj7's Avatar
    Join Date
    Jan 2009
    Location
    india
    Posts
    1,109
    Rep Power
    34

    Re: Bizhub C220 missing colour/ overtoning

    i did recheck connectors of HVT and laser unit.
    I am not sure of the counters. I will check that
    a machine is only as good as your tech : source:screwtape ; the scary one

  4. #4
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Bizhub C220 missing colour/ overtoning

    Quote Originally Posted by davidj7 View Post
    i did recheck connectors of HVT and laser unit.
    I am not sure of the counters. I will check that
    Please check connectors at PH assy & PH Drive Board.
    Hope this helps.

  5. #5
    Service Manager 1,000+ Posts
    Bizhub C220 missing colour/ overtoning

    davidj7's Avatar
    Join Date
    Jan 2009
    Location
    india
    Posts
    1,109
    Rep Power
    34

    Re: Bizhub C220 missing colour/ overtoning

    Found the magenta problem to a loose flat cable on the laser unit.machine is working fine now. Don't know what caused the yellow to malfunction in the first place.
    a machine is only as good as your tech : source:screwtape ; the scary one

  6. #6
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Bizhub C220 missing colour/ overtoning

    Quote Originally Posted by davidj7 View Post
    Found the magenta problem to a loose flat cable on the laser unit.machine is working fine now. Don't know what caused the yellow to malfunction in the first place.
    I am very interested in knowing what exactly happened.
    Few years back for C220 in very remote area ( almost 6 hrs drive) and I was Mad, Changed all boards, Updates.
    Finally when all covers ware opened, and smallest shake in Flat cable lead to either overtone OR no color at all for any color. sequence unpredictable.
    Three days & two nights, but customer took care for stay, food & payout (thanks to him)
    BUT I AM STILL CURIOUS THAT WHY THAT SHOULD HAPPENED WHEN NOBODY TOUCHED PH AREA.
    Need some guidance from experts, without touching PH Section (Which Means All components in PH Unit ) why it should happen.
    My customer is on sea beach resort, is it due to contamination, oxidization of contacts due to salty winds OR some sort of coating on PH Components ( Like Mirrors, Lances Or Even Laser Diode)?
    It is good that you solved, lets we all as team give more thoughts on why, when, where, how, what if etc as this is a technical forum and some problems are not limited to particular product OR even Brand. It can be observed in all Brands & Segments.

    SO GUYS LETS WORK TOGETHER & TRY TO RESOLVE SOME BASIC PROBLEMS
    We are the only one who are going to benefit, lets try to keep end user out.

    Best Regards

  7. #7
    Senior Tech 100+ Posts
    Join Date
    May 2016
    Posts
    165
    Rep Power
    8

    Re: Bizhub C220 missing colour/ overtoning

    I would recommend checking TCR values if they corresponds to overtone or undertone.
    Check toner hopper for proper operation.

    IDC sensors should be clean and transfer belt within life to ensure proper stabilization, Vg and Vb adjustment.

  8. #8
    Senior Tech 250+ Posts
    Join Date
    Mar 2009
    Posts
    270
    Rep Power
    22

    Re: Bizhub C220 missing colour/ overtoning

    Quote Originally Posted by REGSIS View Post
    I would recommend checking TCR values if they corresponds to overtone or undertone.
    Check toner hopper for proper operation.

    IDC sensors should be clean and transfer belt within life to ensure proper stabilization, Vg and Vb adjustment.
    SIR
    As I have mentioned problem is resolved by replacing flat cable. My question is why it should happened when nobody touched PH area, I exactly mean PWB PH and flat cable. A little shake lead to problem as mentioned, over toning or no colour at all.
    Does it mean we need to clean the contacts once in year(especially close to sea)? Is there any recommended actions or service procedures? I think all of us should share ideas to tackle such environmental problems so that anybody faces such problem should not waste time in fault finding.

  9. #9
    Service Manager 1,000+ Posts
    Bizhub C220 missing colour/ overtoning

    davidj7's Avatar
    Join Date
    Jan 2009
    Location
    india
    Posts
    1,109
    Rep Power
    34

    Re: Bizhub C220 missing colour/ overtoning

    i wouldn't touch any electronic part unless its causing problems. just my 2 cents.
    a machine is only as good as your tech : source:screwtape ; the scary one

  10. #10
    Service Manager 1,000+ Posts
    Bizhub C220 missing colour/ overtoning

    davidj7's Avatar
    Join Date
    Jan 2009
    Location
    india
    Posts
    1,109
    Rep Power
    34

    Re: Bizhub C220 missing colour/ overtoning

    so after few days something new came up. colour inconsistency . Every print comes out in slightly different tones. Gradation adjustment stabilizes for about 10 prints then everything changes .

    About to look again on monday . Any suggestions most welcome
    a machine is only as good as your tech : source:screwtape ; the scary one

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •