Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2018
    Location
    Greenwood ms
    Posts
    4
    Rep Power
    0

    Angry brand new c658 jamming out of the box

    Hello everyone, just curious if anyone else has experienced a new bizhub c658 having issues with fuser assembly not coming on. I've checked the loop sensor, checked all connectors and made sure wiring harnesses are secure/ reseated. The paper makes it up to the fuser but either its not coming on or its turning too slow. Is there a test procedure you can perform to check certain items and see if they are fully funtional? Thanks in advanced.


  2. #2
    Senior Tech 250+ Posts guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    401
    Rep Power
    11

    Re: brand new c658 jamming out of the box

    Is it jamming on prints, copies or both?

    What paper size? Is the machine configured for LTR paper, but the print job showing A4?

    What's the jam code?

    ...this information might be helpful...


  3. #3
    Junior Member
    Join Date
    Jun 2018
    Location
    Greenwood ms
    Posts
    4
    Rep Power
    0

    Re: brand new c658 jamming out of the box

    Jam code is 30-30 which is at 2nd transfer unit. I've checked the settings and confirmed its set up for plain paper(which I'm using), 8.5x 11 paper is used, machine identifies and confirms the size paper.


  4. #4
    Senior Tech 250+ Posts guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    401
    Rep Power
    11

    Re: brand new c658 jamming out of the box

    I'd go into Service Mode, click "State Confirmation" and then click "Sensor Check", and see if all the offending sensors are functioning as they should.


  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Dec 2015
    Location
    Pooler, GA
    Posts
    85
    Rep Power
    6

    Re: brand new c658 jamming out of the box

    Is it making it past the nip of the fuser and getting to the next roller, first roller of the exit section, and stopping? If so check the clutch that operates the exit section. Had one with a loose wire that a tech was fighting for 6 months. The code never refers to this clutch, but the clutch drove the roller that the lead edge was stopping at.


  6. #6
    Technician
    Join Date
    Jul 2018
    Location
    Lawton, OK
    Posts
    12
    Rep Power
    1

    Re: brand new c658 jamming out of the box

    Is packing material removed from transfer roller and is transfer roller seated correctly? If packing material was removed incorrectly the transfer roller can be not seated correctly causing jams.


  7. #7
    Technician
    Join Date
    Mar 2017
    Location
    Alexandria, MN
    Posts
    19
    Rep Power
    3

    Re: brand new c658 jamming out of the box

    Can try running the load check on the fuser related motors to see if they are all functioning correctly


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •