Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Nov 2011
    Location
    coventry
    Posts
    204
    Rep Power
    16

    C203 line issues

    Hi all,

    i have a C203 with quality issues see attached. So far we have changed IU's, ITB and secondary transfer roller reset and stabilise but can't get rid of them. It seems to effect all colours but magenta is the worste I was going to change magenta PH but with a closer look it's all colours so I haven't and thought I'd asked here if anyone has seen this.

    many thanks Paul.

    Attached Files Attached Files

  2. #2
    Service Manager 1,000+ Posts
    C203 line issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,232
    Rep Power
    43

    Re: C203 line issues

    so you are saying you installed brand new OEM ITB & IU's? it still looks like one or more of those is the problem. Only 3 things would cause lines, IU's, Trans belt or fuser. You are right PH wouldn't cause that.

    have you stopped in middle of cycle to see if lines on trans belt, drums, etc


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Nov 2011
    Location
    coventry
    Posts
    204
    Rep Power
    16

    Re: C203 line issues

    Quote Originally Posted by copyman View Post
    so you are saying you installed brand new OEM ITB & IU's? it still looks like one or more of those is the problem. Only 3 things would cause lines, IU's, Trans belt or fuser. You are right PH wouldn't cause that.

    have you stopped in middle of cycle to see if lines on trans belt, drums, etc
    Hi copyman thanks for the reply,

    no not new but good ones from a working machine and also fuser but forgot to say that and yes stopped and checked ITB and the lines were there.

    Paul.


  4. #4
    Service Manager 1,000+ Posts
    C203 line issues


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,232
    Rep Power
    43

    Re: C203 line issues

    That is weird. I still suspect the IU's or belt. Not sure it can be anything else.


  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    795
    Rep Power
    25

    Re: C203 line issues

    Looks somewhat magenta-related to me - try and print some full page half tone pattern for each color separately, it will give you a better hint wich part(s) might be affected. Weird line artefacts across running direction might be HV related (bad or dirty and therefore fluctuating contact-resistance to HV, drum grounding...)


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Nov 2011
    Location
    coventry
    Posts
    204
    Rep Power
    16

    Re: C203 line issues

    Quote Originally Posted by Gift View Post
    Looks somewhat magenta-related to me - try and print some full page half tone pattern for each color separately, it will give you a better hint wich part(s) might be affected. Weird line artefacts across running direction might be HV related (bad or dirty and therefore fluctuating contact-resistance to HV, drum grounding...)
    Thanks for the reply.
    I have printed half tones but can't work out what it is, magenta is the worst but if you look close (harder on the scanned copy) but you can see similar patterns in all CMYK ??

    Paul.


  7. #7
    Master Of The Obvious 10,000+ Posts
    C203 line issues

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    16,377
    Rep Power
    268

    Re: C203 line issues

    I think that I'd still take a closer look at the laser slit glasses, and possibly clean the laser optics, at least as a starting point. I have some reservations about your good-used imaging units.

    Try an image like this to separate out the effect of the individual colors: =^..^=

    Attached Files Attached Files
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Jun 2016
    Location
    Kansas
    Posts
    165
    Rep Power
    6

    Re: C203 line issues

    Quote Originally Posted by blackcat4866 View Post
    I think that I'd still take a closer look at the laser slit glasses, and possibly clean the laser optics, at least as a starting point. I have some reservations about your good-used imaging units.

    Try an image like this to separate out the effect of the individual colors: =^..^=

    Black Cat I just wanted to thank you again for the PDF file, I downloaded it to a jump drive and I have used it several times and it has been a big help.


  9. #9
    Senior Tech 100+ Posts
    Join Date
    Nov 2011
    Location
    coventry
    Posts
    204
    Rep Power
    16

    Re: C203 line issues

    Quote Originally Posted by blackcat4866 View Post
    I think that I'd still take a closer look at the laser slit glasses, and possibly clean the laser optics, at least as a starting point. I have some reservations about your good-used imaging units.

    Try an image like this to separate out the effect of the individual colors: =^..^=
    Thanks for the reply blackcat,

    i have printed those those off but don't have them to attach but I could see the pattern for all colours, when I swapped IU's the pattern were identical. We may need to swap out machine but it's up a narrow staircase and I'm old with a bad back 😂

    Paul.


  10. #10
    Field Supervisor 500+ Posts
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    795
    Rep Power
    25

    Re: C203 line issues

    Running marks and general wear on the transfer belt might also show line-artefacts on half tones visible within all colors


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •