Thanks Thanks:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Service Manager 1,000+ Posts
    C552 imaging units have no chip


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,234
    Rep Power
    45

    Re: C552 imaging units have no chip

    Never heard of starter IU's. Doesn't make sense because how would machine know to start the consumable counters, etc. I'm curious what you find out.


  2. #12
    Service Manager 1,000+ Posts
    C552 imaging units have no chip

    mrfuser's Avatar
    Join Date
    May 2007
    Posts
    1,169
    Rep Power
    0

    Re: C552 imaging units have no chip

    Please take take a look at copier tech post above


    Quote Originally Posted by copyman View Post
    Never heard of starter IU's. Doesn't make sense because how would machine know to start the consumable counters, etc. I'm curious what you find out.



  3. #13
    Field Supervisor 500+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    679
    Rep Power
    31

    Re: C552 imaging units have no chip

    the original IUs never had chips, the chips were only on the 2nd set,and subsequent, I've got a feeling you may , unfortunately, have to replace the IUs, as from memory, you can't turn off the warning for the 1st set of IUs

    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

  4. #14
    Field Service Engineer 2,500+ Posts
    C552 imaging units have no chip

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    2,849
    Rep Power
    51

    Re: C552 imaging units have no chip

    Quote Originally Posted by kingarthur View Post
    the original IUs never had chips, the chips were only on the 2nd set,and subsequent, I've got a feeling you may , unfortunately, have to replace the IUs, as from memory, you can't turn off the warning for the 1st set of IUs
    You can turn the warning off iíve done it dozens of times.

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  5. #15
    Service Manager 1,000+ Posts
    C552 imaging units have no chip

    mrfuser's Avatar
    Join Date
    May 2007
    Posts
    1,169
    Rep Power
    0

    Re: C552 imaging units have no chip

    Apparently it doesnít work on chipless imaging units. I have turned all off as I usually do and it still shows.


  6. #16
    Tecnico 100+ Posts acusso1234's Avatar
    Join Date
    Dec 2008
    Location
    Milano, Italia
    Posts
    236
    Rep Power
    22

    Re: C552 imaging units have no chip

    I've swapped the wiring using one coming from a bad one. Then installed a new chip

    ... In the minute that you're thinking of giving up, think about why you lasted so long ...

  7. #17
    Service Manager 1,000+ Posts
    C552 imaging units have no chip

    mrfuser's Avatar
    Join Date
    May 2007
    Posts
    1,169
    Rep Power
    0

    Re: C552 imaging units have no chip

    Ok I will try it


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •