Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Feb 2009
    Location
    PIATRA NEAMT
    Posts
    179
    Rep Power
    0

    bizhub 600/750 C2401

    Bizhub 600/ error code C2401.
    I have take from a working B 750 the small board with a big condenser from ICB(parameter memory board 57AA 912 1) and I have replace it to the damaged Biz600. Surprise- the B 600 is working.
    I have come back to the B 750 and I have tried to put the same small board back from another machines. I have tried 5 pieces , but it appears the same code C2401. I have replace the IPB . Same code. I have replace both the IPB and SCB . The same code.

    I have put back the original small board and its working.
    I have tried to put the same small boards from another machines to the B 600 but …C2401. I have replace again the IPB . Same code. I have replace both the IPB and SCB . The same code.
    What is wrong ?


  2. #2
    Service Manager 1,000+ Posts
    bizhub 600/750 C2401


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,231
    Rep Power
    43

    Re: bizhub 600/750 C2401

    Error
    C-2401

    Root Cause
    C-2401 at power up. C-2803 may also be indicated.

    Workaround/Fix
    PROBABLE CAUSES:
    1. C-2401 normally indicates a failed erase lamp, although it is caused, in this case, by a bind in the drum carriage.
    Remove and inspect the drum carriage assembly. Run the Toner Cartridge Set mode as well as the Developing unit/Drum.

    2. Open ICP6 on the PRCB.
    Check for broken or shorted wires in Tray 3 area and repair as necessary. Replace the PRCB (p/n 57AA -902 1J). After replacing the PRCB, go to the Service Mode and set softswitch 32, bit 1 to "0" (OFF). Then re-flash the firmware and, after restarting the machine, set softswitch 32, bit 1 to "1" (ON).







  3. #3
    Senior Tech 100+ Posts
    Join Date
    Feb 2009
    Location
    PIATRA NEAMT
    Posts
    179
    Rep Power
    0

    Re: bizhub 600/750 C2401

    Thank you. I have read the manual. But can you explain how my Bizhub 600 who was in C2401, is now working after i have replace the memory parameter board with one from an Bizhub 750 ?
    I have put other 5 memory parameter boards on the Bizhub 750 but ALL of them give me C2401..
    I have make a backup for one of those boards, and now the code has changed in C6708.


  4. #4
    Senior Tech 250+ Posts
    Join Date
    Jan 2010
    Location
    Sydney
    Posts
    369
    Rep Power
    21

    Re: bizhub 600/750 C2401

    Quote Originally Posted by cristian View Post
    Thank you. I have read the manual. But can you explain how my Bizhub 600 who was in C2401, is now working after i have replace the memory parameter board with one from an Bizhub 750 ?
    I have put other 5 memory parameter boards on the Bizhub 750 but ALL of them give me C2401..
    I have make a backup for one of those boards, and now the code has changed in C6708.
    You can try :
    1. Check the exposure lamp
    2. Update the firmware


  5. #5
    Senior Tech 100+ Posts
    Join Date
    Feb 2009
    Location
    PIATRA NEAMT
    Posts
    179
    Rep Power
    0

    Re: bizhub 600/750 C2401

    Problem solved. I have reset all the NVRAM settings according to Minolta buletin/ all active solutions, pag.88, i have replace the values for the image process and dipsw as before and everything comes to normal.The solution was (normally) the next problem after the solving of 2401 (ment for another error), and i was lucky to see it.
    C 6807 was a wrong connection on the board.
    So thank you everyone.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •