Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    643
    Rep Power
    21

    Kmbs 552 pagescope ssl error!

    Hey Smart Folks!

    Just a Quickie Here if Ya Got a Moment!!!

    I'm trying to login to Pagescope as Admin and I keep getting "SSL is not set-up. Please set up SSL after admin logins to secure safety of the information." Error. The machine has the most recent frimwar, drive formatted, and movie data installed, etc. Interesting thing is, I am unable (in Admin mode) to go into the "Enhanced Security" menu on the machine itself. Nothing on the screen when selected. I've tried IE & Firefox, neither work. In addition, the graphics on Pagescope are incomplete...no machine icon, no meter data, and such. I even connected to my laptop with a crossover cable to rule out any "external" influence. Also, the Service/Set-Up Manual shows going through Pagescope to setup SSL, but since I can't login to Pagescope Admin (authentication failure) I can't setup the SSL!!!...I even checked/changed the Admin password in service mode to make sure that wouldn't be an issue!!!

    ANY Help Would Be Much Appreciated!!!


    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  2. #2
    Senior Tech 100+ Posts
    Join Date
    Dec 2015
    Location
    Pooler, GA
    Posts
    110
    Rep Power
    7

    Re: Kmbs 552 pagescope ssl error!

    You can ignore that error. The password is 12345678 unless it was changed. In that case you will need to go into service mode. Stop-0-Clear and choose Admin password reset. But the SSL error is not a problem to worry about.


  3. #3
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    643
    Rep Power
    21

    Re: Kmbs 552 pagescope ssl error!

    Quote Originally Posted by mincopier View Post
    You can ignore that error. The password is 12345678 unless it was changed. In that case you will need to go into service mode. Stop-0-Clear and choose Admin password reset. But the SSL error is not a problem to worry about.
    Yep. Did all that!!!....still authentication error!!!

    Sent from my SM-N950U1 using Tapatalk

    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  4. #4
    Service Manager 1,000+ Posts
    Kmbs 552 pagescope ssl error!

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,731
    Rep Power
    34

    Re: Kmbs 552 pagescope ssl error!

    try a network clear.
    you can create a self signed cert to make the SSL happy.

    Please consider contributing to this site if you want me to share files for free.

  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    643
    Rep Power
    21

    Re: Kmbs 552 pagescope ssl error!

    Quote Originally Posted by Synthohol View Post
    try a network clear.
    you can create a self signed cert to make the SSL happy.
    Hmmmm......I can't login to Pagescope due to "authentication error/failure" and nothing shows in the "Enhanced Security" settings of security, IT'S BLANK! DOH! I wonder if there is a bit switch setting that would be affecting this???Kmbs 552 pagescope ssl error!

    Sent from my SM-N950U1 using Tapatalk

    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    643
    Rep Power
    21

    Re: Kmbs 552 pagescope ssl error!

    Quote Originally Posted by Synthohol View Post
    try a network clear.
    you can create a self signed cert to make the SSL happy.
    I also (supposedly) reset all network settings back to factory default in service mode!!!

    Sent from my SM-N950U1 using Tapatalk

    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Dec 2015
    Location
    Pooler, GA
    Posts
    110
    Rep Power
    7

    Re: Kmbs 552 pagescope ssl error!

    The following is from a Konicaminolta C451 TSB so some of the wording might be different from the BH552 but should be close enough to perform what needs to be done.

    Description
    Cannot access Admin mode and cannot reset Admin password in Service mode.
    Solution
    CAUSE: Data Clear required.
    IMPORTANT :Prior to the Data Clear:
    The one touches will be erased so it is recommended to export the addresses from the machine.
    The E-mail information will be erased so please export the Device information from the machine.
    Make a note of the TCP/IP address configuration as the machine will be reset to DHCP.
    Backup any account codes with PageScope Data Administrator.
    SOLUTION:To resolve this problem, please perform the following procedure:
    1. Enter Service mode.
    2. Select System 1.
    3. Select Initialization.
    4. Select Data Clear, press blue Start button, wait for instructions on LCD.
    5. The Admin password will now be reset to the default 12345678.
    6. Network settings and HDD is returned to an Unset default values, this information will need to be reprogrammed into the machine.
    After the Data Clear, perform the following:
    1. Reinstall the HDDunder System 2/HDD and power the machine OFF/ON.
    2. If a Fax is installed, set the target back to U.S. in System1/Marketing.
    3. Reinput the TCP/IP address information.
    4. Import the address book and device settings.


  8. #8
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    643
    Rep Power
    21

    Re: Kmbs 552 pagescope ssl error!

    Quote Originally Posted by mincopier View Post
    The following is from a Konicaminolta C451 TSB so some of the wording might be different from the BH552 but should be close enough to perform what needs to be done.

    Description
    Cannot access Admin mode and cannot reset Admin password in Service mode.
    Solution
    CAUSE: Data Clear required.
    IMPORTANT :Prior to the Data Clear:
    The one touches will be erased so it is recommended to export the addresses from the machine.
    The E-mail information will be erased so please export the Device information from the machine.
    Make a note of the TCP/IP address configuration as the machine will be reset to DHCP.
    Backup any account codes with PageScope Data Administrator.
    SOLUTION:To resolve this problem, please perform the following procedure:
    1. Enter Service mode.
    2. Select System 1.
    3. Select Initialization.
    4. Select Data Clear, press blue Start button, wait for instructions on LCD.
    5. The Admin password will now be reset to the default 12345678.
    6. Network settings and HDD is returned to an Unset default values, this information will need to be reprogrammed into the machine.
    After the Data Clear, perform the following:
    1. Reinstall the HDDunder System 2/HDD and power the machine OFF/ON.
    2. If a Fax is installed, set the target back to U.S. in System1/Marketing.
    3. Reinput the TCP/IP address information.
    4. Import the address book and device settings.
    Did all of the above. Initialized all settings, reformatted hdd--physical, not logical, reinstalled firmware & movie data. Same pagescope problem.

    Sent from my SM-N950U1 using Tapatalk

    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

  9. #9
    Service Manager 1,000+ Posts
    Kmbs 552 pagescope ssl error!

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,731
    Rep Power
    34

    Re: Kmbs 552 pagescope ssl error!

    can you access admin mode through the control panel?

    Please consider contributing to this site if you want me to share files for free.

  10. #10
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    643
    Rep Power
    21

    Re: Kmbs 552 pagescope ssl error!

    Quote Originally Posted by Synthohol View Post
    can you access admin mode through the control panel?
    Yep! 12345678 !!!

    Sent from my SM-N950U1 using Tapatalk

    REACH FOR THE STARS!!!
    Konica Minolta Planetariums!
    https://www.konicaminolta.com/planet...gma/index.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •