Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Technician
    Join Date
    Feb 2010
    Posts
    17
    Rep Power
    0

    Re: C454 Printing streaks on first pages.

    Quote Originally Posted by copier tech View Post
    Are you using genuine toner?
    Yes

  2. #12
    Technician
    Join Date
    Feb 2010
    Posts
    17
    Rep Power
    0

    Re: C454 Printing streaks on first pages.

    Quote Originally Posted by blackcat4866 View Post
    Please excuse my pointing out this inconsistency: Firstly this series of machines uses separate drum and developing units, so technically there is not a single image unit and you could not have changed all of them if they don't exist. Then in the next post you changed only a black developing unit. This fault is by all appearances a worn black drum issue (since you're a bit unclear on this: yes drums and developing units are different).

    So did you or did you not change the black drum?

    I did look at your scan. The area of background is definitely ~3% K only. That could be because you scanned in B&W or because the problem is with the black drum. There is no way for me to distinguish.

    Keep in mind that transfer waste is more brown colored IF you do a lot of color printing. If you do all black printing the transfer waste will be mostly black. =^..^=
    Sorry, my mistake. All the drums have been changed, and the black developing unit.

  3. #13
    Technician
    Join Date
    Feb 2010
    Posts
    17
    Rep Power
    0

    Re: C454 Printing streaks on first pages.

    Thanks for everyone's replies. After looking at it closer I am convinced this is an issue of the wiper blade not cleaning the transfer belt properly. I removed the transfer belt unit, you can clearly see some toner, and what looks like some kind of fuzz stuck between the wiper blade and the belt at the exact spots that the streaks are coming from. After I cleaned all that out and put back together it prints fine. However I let it sit overnight, the first copies out of the machine again show that streak...

  4. #14
    Service Manager 2,500+ Posts
    C454 Printing streaks on first pages.

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    3,056
    Rep Power
    56

    Re: C454 Printing streaks on first pages.

    When you you replaced the transfer unit did the line return in the same place?
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  5. #15
    Technician
    Join Date
    Feb 2010
    Posts
    17
    Rep Power
    0

    Re: C454 Printing streaks on first pages.

    Quote Originally Posted by copier tech View Post
    When you you replaced the transfer unit did the line return in the same place?
    I am not 100% sure. It actually disappeared for maybe 20k copies before returning.

  6. #16
    Master Of The Obvious 10,000+ Posts
    C454 Printing streaks on first pages.

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    16,709
    Rep Power
    277

    Re: C454 Printing streaks on first pages.

    You made 20,000 copies overnight? I think you might have the wrong equipment for your needs. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  7. #17
    Trusted Tech 50+ Posts CopierNerd's Avatar
    Join Date
    Feb 2015
    Posts
    95
    Rep Power
    8

    Re: C454 Printing streaks on first pages.

    Quote Originally Posted by dcat127 View Post
    Thanks for everyone's replies. After looking at it closer I am convinced this is an issue of the wiper blade not cleaning the transfer belt properly. I removed the transfer belt unit, you can clearly see some toner, and what looks like some kind of fuzz stuck between the wiper blade and the belt at the exact spots that the streaks are coming from. After I cleaned all that out and put back together it prints fine. However I let it sit overnight, the first copies out of the machine again show that streak...
    I just read your post. Yes, you are right, Its the cleaning blade.Transfer belt unit cleaning blade. As you have mentioned it goes after making couple of prints/copies so its transfer belt's blade not black imaging unit or fusing. Fusing streaks are a bit different. If you have replaced it with new unit then your problem is solved.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •