Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2014
    Location
    Heywood
    Posts
    3
    Rep Power
    0

    Angry BH 1052 very poorly

    Looking for some suggestions with a KM Pro 1052. It decided not to come to ready one day last week and no matter what we've tried, no change. So far AC board, PRCB, Image process board and fuser have all been tried on another machine, all fine. New OACB ordered and fitted, no difference. Just won't progress past initial start up and says "now correcting" . Tried taking connectors off the PRCB one by one and restarting but nothing obvious. Fuser doesn't react, drum blade setting won't complete and all this with no fault codes. Any ideas?

  2. #2
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    522
    Rep Power
    23

    Re: BH 1052 very poorly

    maybe sensors under the drum. whats the mileage on the drum and dev. also ck the web count .

  3. #3
    Service Manager 2,500+ Posts
    BH 1052 very poorly

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    3,688
    Rep Power
    56

    Re: BH 1052 very poorly

    Quote Originally Posted by ppdmike View Post
    Looking for some suggestions with a KM Pro 1052. It decided not to come to ready one day last week and no matter what we've tried, no change. So far AC board, PRCB, Image process board and fuser have all been tried on another machine, all fine. New OACB ordered and fitted, no difference. Just won't progress past initial start up and says "now correcting" . Tried taking connectors off the PRCB one by one and restarting but nothing obvious. Fuser doesn't react, drum blade setting won't complete and all this with no fault codes. Any ideas?
    Sensors would give an error jam code... you mentioned nothing about jam CODES.. of course you mentioned NOTHING about page counts on parts///

    myself I would try latest firmware since you already swapped out all those boards before firmware.
    s

  4. #4
    Technician
    Join Date
    Feb 2017
    Location
    Riverside
    Posts
    44
    Rep Power
    5

    Re: BH 1052 very poorly

    May be having trouble locking in on the developer concentration. Try replacing the TCRS sensor and install fresh developer. Also make sure the adu latch is working correctly. If not latched correctly the lamps won't come on and the machine will warm up forever without coding out. K.I.S.S. approach on this one.

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Feb 2018
    Location
    Kankakee, Il
    Posts
    87
    Rep Power
    3

    Re: BH 1052 very poorly

    Quote Originally Posted by Phil B. View Post
    Sensors would give an error jam code... you mentioned nothing about jam CODES.. of course you mentioned NOTHING about page counts on parts///

    myself I would try latest firmware since you already swapped out all those boards before firmware.
    s
    Not all the time. Have seen this. Drove me crazy thinking it should show a jam .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •