Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Jun 2011
    Location
    Salisbury, MD
    Posts
    141
    Rep Power
    17

    KM Bixhub pro 951 networking

    Hello

    I work on mostly Toshiba and am stuck on a 951 that my boss just sold to a customer of ours. We sold them 2. The first we can ping and get to the web interface page but we can not get it to print. The other one we can not do anything with. The customer is running xp. Can anyone tell me if the 951 can be networked with xp? Thank you in advance for any help.

  2. #2
    Service Manager 1,000+ Posts
    KM Bixhub pro 951 networking

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,826
    Rep Power
    37

    Re: KM Bixhub pro 951 networking

    you are using the right ethernet port right?


    #2951port.jpg

  3. #3
    Senior Tech 250+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    379
    Rep Power
    28

    Re: KM Bixhub pro 951 networking

    Forget about customers XP for a moment. Go and connect directly to the bizhub with laptop and crossover cable. Try to open web interface and to print. If done OK, you know it works.
    Valid point made by Synthohol, first check this.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Jun 2011
    Location
    Salisbury, MD
    Posts
    141
    Rep Power
    17

    Re: KM Bixhub pro 951 networking

    I am being told by the tech that was on site that the 951 that he could ping was plugged into number 2. He was able to ping and access the web interface but when he tried to print the job would constantly fail.

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Jun 2011
    Location
    Salisbury, MD
    Posts
    141
    Rep Power
    17

    Re: KM Bixhub pro 951 networking

    Hello
    I was able to check with the customer. One of the machines the network cable was in the wrong port. At this time we have been able to get an ip address ping both ip addresses and see both web interface pages. When we go into the network tab on the web interface page the screen is blank. Does anyone have any suggestions?

  6. #6
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,037
    Rep Power
    62

    Re: KM Bixhub pro 951 networking

    Quote Originally Posted by JVC View Post
    Hello
    I was able to check with the customer. One of the machines the network cable was in the wrong port. At this time we have been able to get an ip address ping both ip addresses and see both web interface pages. When we go into the network tab on the web interface page the screen is blank. Does anyone have any suggestions?

    Try a different browser some times that help.
    Whatever

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Jun 2011
    Location
    Salisbury, MD
    Posts
    141
    Rep Power
    17

    Re: KM Bixhub pro 951 networking

    Thank you Allan changing to IE took care of that tab.

    I have two 951s at this account. The first one with all of your help I have been able to set up the driver and it is printing like a champ.

    On the second one I am able to ping and get to the web interface. After installing the driver I have been able to get a test print out but shortly after the icon grays out and it will not print. I am in the middle of comparing the network settings from one to the other. When I have had this issue on the Toshiba line I have reinitialized the nic card and it worked. Is there a similar reset on the Konica Minoltas? If not does anyone have other suggestions?

    Thank you in advance

  8. #8
    Master Of The Obvious 10,000+ Posts
    KM Bixhub pro 951 networking

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    16,829
    Rep Power
    279

    Re: KM Bixhub pro 951 networking

    Try hard setting the network speed, rather than Auto select. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  9. #9
    Field Supervisor 500+ Posts
    Join Date
    Mar 2012
    Posts
    861
    Rep Power
    28

    Re: KM Bixhub pro 951 networking

    When it grayed out, was that on a laptop or their network? If the latter, I would suspect their network (i.e., bad cable, screwy router, switch, etc); also make sure you are not using an already used IP Address on their network. Win 7 and up sometimes will warn if you do this, but I recall having curious moments in XP where things would work randomly due to shared IPs.

    Some KM MFPs do indeed have a nic reset tool/fw but not sure about this model.

  10. #10
    Senior Tech 100+ Posts
    Join Date
    Dec 2009
    Posts
    148
    Rep Power
    20

    Re: KM Bixhub pro 951 networking

    Dont know on 951 but on 950 you can reset nic settings,should be the same procedure.
    Log in as administrator via web inteface, maintenance tab-reset-network setting clear-Network setting is returned to the factory defaults

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •