Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    5
    Rep Power
    0

    Question [Bizhub 658e] Hole punching landscape prints

    So, I've got a weird issue, and would appreciate if someone could test this for themselves if they have access to a bizhub 658e specifically with a FS-536 & PK-520 finishing options. and/or provide some insight.

    Letter Paper is loaded long edge.
    So, when printing a document, if the document is recognized as Portrait or is told explicitly that its portrait, the driver/print preferences gives you the option to hole punch the Left edge, and to staple either top corner or 2-position. And this works as expected. no issues.

    HOWEVER

    If the document is recognized as (or explicitly tells the driver) Landscape, the driver/printing preferences gives you the option to hole punch the TOP of the document (cause the paper is loaded long edge), and staple options are either top left or right corner. Setting the hole punch option like this on my 658e does NOT work. no holes are punched, it does not seem to even try to. the staple option will only work if the "right" corner is selected, ignores the "left" setting.

    Sure, i could just rotate the document 90 degrees and hole punch it like a normal portrait document. And that is my current workaround. But my client is wanting to staple the stack aswell, and the left corner of a landscape document would be like stapling the bottom of a portrait document, which the driver wont let you do, cause, i mean, who staples the bottom of their paper?

    So Im just having her manually staple her stacks for now.


    Things ive tried/tested:
    • I CANNOT replicate the issue on any of the 458e machines nearby, nor at the office. It performs the punches and staples correctly. Unfortunately, we don't have another 658e to test this weird issue with, but we figured it'd be a close enough test.
    • I CAN replicate the issue regardless of what computer prints to the copier, whether it be another client computer, or my personal laptop. Operating systems tested were windows 7 and windows 10.
    • I have tried all existing drivers for 658e, aswell as some drivers from different series, aswell as telling the driver it was an entirely different finisher/punch kit fs527+whatever punch kit it uses, just to see if that would make a difference.
    • Firmware has been updated to the latest standard build.
    • I reseated the punch kit, along with disabling and re-enabling it in the service mode.
    • Called KMsupport, and they want me to do an ALL DATA CLEAR, which I'm not too keen on trying yet, or at all. They also said that they will try to replicate the issue.
    • Turning it off and on again (duh)
    • Probably other things that i am forgetting.


    I remembered this forum and figured it was worth a shot to see if someone has any ideas. I'm also curious if anyone else can reproduce this.
    Thanks!

  2. #2
    Junior Member
    Join Date
    Dec 2017
    Posts
    5
    Rep Power
    0

    Re: [Bizhub 658e] Hole punching landscape prints

    I just want to see if this occurs on a different 658e. You would think that KMsupport would be able to handle this request, but no, they don't have one to test with (WHAT?)
    anyone, please.

  3. #3
    Master Of The Obvious 10,000+ Posts
    [Bizhub 658e] Hole punching landscape prints

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,613
    Rep Power
    297

    Re: [Bizhub 658e] Hole punching landscape prints

    This is happening only through the print driver or through the machines copy function also? Does the copy function work correctly?

    My first impressions are that maybe you had configured the driver for the wrong punch option ... a punch option that had only three hole, not two hole punching capability. But it sounds like you have tried all the conceivable option choices, all the possible drivers, even some options and drivers that should not be compatible.

    Is this standard media 75gsm media or something special? Different media types are usually the first thing to check when functions are grayed out.

    That leads me to believe there's a firmware bug in either the print driver or the machine itself ... maybe both. I'd be trying special firmware levels, and watching for new releases of firmware.

    I'll be interested in your results. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Junior Member
    Join Date
    Dec 2017
    Posts
    5
    Rep Power
    0

    Re: [Bizhub 658e] Hole punching landscape prints

    No issues with copying landscape stuff with finishing.
    standard letter paper, nothing fancy here.

    so far the only seemingly useful troubleshooting that KMsupport suggested is to change SW switch 25 to B0 instead of A0. Apparently engages something deeper in the firmware. I'm not sure but either way it didn't work.
    Also, for the record, if I throw the landscape document onto a usb drive and plug that into the machine, finishing works properly.

    it certainly feels like a driver issue, but across several PCL/PS drivers and versions, none of them work. But they all work on a 458e.
    KMsupport did test it on a 558e and had no issues (suprise suprise)

    the last KMsupport rep recommended I verify smtp settings, so I'm not holding my breath on them to help.

  5. #5
    Master Of The Obvious 10,000+ Posts
    [Bizhub 658e] Hole punching landscape prints

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,613
    Rep Power
    297

    Re: [Bizhub 658e] Hole punching landscape prints

    Quote Originally Posted by jdtm View Post
    ... the last KMsupport rep recommended I verify smtp settings, so I'm not holding my breath on them to help.
    You sure that wasn't SNMP settings? That makes more sense. SNMP (Simple Network Management Protocol) is how the machine communicates settings with the print driver. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Junior Member
    Join Date
    Dec 2017
    Posts
    5
    Rep Power
    0

    Re: [Bizhub 658e] Hole punching landscape prints

    Just for closure, we had to back up everything and run the reset TAR file. After getting it back up to speed it is functioning properly.

  7. #7
    Senior Tech 250+ Posts
    Join Date
    Mar 2017
    Posts
    343
    Rep Power
    14

    Re: [Bizhub 658e] Hole punching landscape prints

    Hqve you checked the pucnh setting in SM? Might have set the wrong country option. What does the driver say when you pull a device config? What kind of punch? E

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here