Results 1 to 6 of 6

Thread: Konica 7050 j31

  1. #1
    Senior Tech 100+ Posts Mark B's Avatar
    Join Date
    Jul 2006
    Location
    Pgh
    Posts
    153
    Post Thanks / Like
    Rep Power
    0

    Konica 7050 j31

    This will stirr up some bad memories. I have a 7050 that gives me a j31 code every time I try to make a copy. The syn roller turns on, 3/4 of the image is applied to the paper, the machine stops and pulls a j31 code. I cleaned the syn roller, clutch and sensor. has anyone seen this problem?


  2. #2
    KonicaMinolta Tech. 250+ Posts CMB's Avatar
    Join Date
    Mar 2005
    Location
    Tallahassee, Florida
    Posts
    459
    Post Thanks / Like
    Rep Power
    24
    have you replaced the clutch that drives the 2nd paper feed? or any other clutches that drive the conveyance section? have you cheated front door open and run copies to see what and if the paper is banging into? just some hints..............

    http://christianoutdoorsman.com/forums/
    www.lewisdigital.net
    Lewis Digital
    630-1 Capital Circle N.E. | Tallahassee, FL 32301
    Telephone: 850.222.4418

    Live such good lives among the pagans that, though they accuse you of doing wrong, they may see your good deeds and glorify God on the day he visits us. 1 Peter 2:12

  3. #3
    Senior Tech 100+ Posts Mark B's Avatar
    Join Date
    Jul 2006
    Location
    Pgh
    Posts
    153
    Post Thanks / Like
    Rep Power
    0
    I replaced the syn section out of an old machine. it is fixed now.


  4. #4
    KonicaMinolta Tech. 250+ Posts CMB's Avatar
    Join Date
    Mar 2005
    Location
    Tallahassee, Florida
    Posts
    459
    Post Thanks / Like
    Rep Power
    24
    i just thought of this. look at the old unit if you can a look close at the mylars between the rollers. i bet they are worn out. that would do it. you have to take it apart a little to see them.

    http://christianoutdoorsman.com/forums/
    www.lewisdigital.net
    Lewis Digital
    630-1 Capital Circle N.E. | Tallahassee, FL 32301
    Telephone: 850.222.4418

    Live such good lives among the pagans that, though they accuse you of doing wrong, they may see your good deeds and glorify God on the day he visits us. 1 Peter 2:12

  5. #5
    Senior Tech 100+ Posts Mark B's Avatar
    Join Date
    Jul 2006
    Location
    Pgh
    Posts
    153
    Post Thanks / Like
    Rep Power
    0
    The machine pulled a j-31 every time. Replaced that syn section worked for one day about 500k now it is back doing the same thing. and the syn section I put in is from one of the early machines from our demo room that we never sold only 22k on it. it does not even have those mylars on it. I have a lot of experience with this model but this problem is kicking my but.


  6. #6
    Senior Tech 100+ Posts Mark B's Avatar
    Join Date
    Jul 2006
    Location
    Pgh
    Posts
    153
    Post Thanks / Like
    Rep Power
    0
    It was a shorting out tran/sep corona unit


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •