Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Apr 2019
    Location
    Lae
    Posts
    4
    Rep Power
    0

    Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    Hello There

    I have a bizhub C227 in my workshop and it cant come back on when it's in deep sleep. If a print is made the machine still stays in deep sleep / or high power save mode. I'll have to press the sub power button for some time to bring the machine back on. Normally when I touch any key it should come on from sleep.

    With this issue on hand I remember a bizhub C364e that has the same issue and was rectified by installaing a specific firmware fix for deep sleep / power save issue.

    For the mean time I have switched off the power save / sleep settings and am searching for firmwares and documents to help fix the actual fault but have only viewed for power save / sleep on and off time settings in knova.

    I haven't tried updating to any latest firmware yet .

    If anyone who may have come across the same issue kindly assist me here.

    Regards

  2. #2
    Service Manager 1,000+ Posts
    Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    north jersey
    Posts
    1,995
    Rep Power
    39

    Re: Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    in service mode select "permit" for sleep mode then disable sleep in admin mode.

  3. #3
    Senior Tech 250+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    358
    Rep Power
    7

    Re: Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    Hi, here are some best practices:
    Service> System 1> Sleep / on / off choice setting> Permit.


    Admin Menu:
    1. System Settings> Power Setup / Power Saver:
    - Pause mode: no
    - Power button settings: energy saving.
    - Energy saving mode: energy saving.
    - Enable energy saving: normal.
    - Power consumption in pause mode: Active


    2. Weekly timer settings set to ON, select pause and return to off.


    Update the FW to the latest version 4.2

  4. #4
    Field Supervisor 500+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    727
    Rep Power
    34

    Re: Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    on all m/c's I install, I set the power save as follows

    Enter Power Save Mode change it to "NORMAL"
    Power Consumption in Sleep Mode change it to "DISABLED"

    There was a bulletin for the C224, which advised to do this for the same problem.
    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

  5. #5
    Junior Member
    Join Date
    Apr 2019
    Location
    Lae
    Posts
    4
    Rep Power
    0

    Re: Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    Quote Originally Posted by Bix View Post
    Hi, here are some best practices:
    Service> System 1> Sleep / on / off choice setting> Permit.


    Admin Menu:
    1. System Settings> Power Setup / Power Saver:
    - Pause mode: no
    - Power button settings: energy saving.
    - Energy saving mode: energy saving.
    - Enable energy saving: normal.
    - Power consumption in pause mode: Active


    2. Weekly timer settings set to ON, select pause and return to off.


    Update the FW to the latest version 4.2

    I will try this and get back to this post on the result.

    Big thanks!

  6. #6
    Junior Member
    Join Date
    Apr 2019
    Location
    Lae
    Posts
    4
    Rep Power
    0

    Re: Bizhub C227 goes into deep sleep. User has to turn the machine off and then on.

    Quote Originally Posted by kingarthur View Post
    on all m/c's I install, I set the power save as follows

    Enter Power Save Mode change it to "NORMAL"
    Power Consumption in Sleep Mode change it to "DISABLED"

    There was a bulletin for the C224, which advised to do this for the same problem.

    Thank you for your reply. Will try do this and get back to this post with the results.

    Big thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •