Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Field Supervisor 500+ Posts
    bizhub C284e scan to mail issue


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    732
    Rep Power
    26

    Re: bizhub C284e scan to mail issue

    I've always put that error back onto IT to resolve. If the server disk is full of course that's IT job.

  2. #12
    Technician Ashbell's Avatar
    Join Date
    Sep 2017
    Location
    Echuca
    Posts
    15
    Rep Power
    4

    Re: bizhub C284e scan to mail issue

    I have had this issue a few times. Most of the time it is the email address the copier uses to send out with has filled up. get the IT guys to empty the sent items folder and all should be good. This has fixed most of the machines, if no i just handball it onto IT, it does say "server" after all

  3. #13
    Trusted Tech 50+ Posts
    Join Date
    Feb 2017
    Location
    Riverside
    Posts
    54
    Rep Power
    5

    Re: bizhub C284e scan to mail issue

    I saw this same error once and the problem was a typo in the administrators email address. It needs to match the SMTP server account login in our case.

  4. #14
    Service Manager 1,000+ Posts
    bizhub C284e scan to mail issue


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    1,637
    Rep Power
    52

    Re: bizhub C284e scan to mail issue

    Not sure if anyone mentioned this, are you sure the HDD is installed? The memory you see on display may be the ram memory which won't hold many scans.

  5. #15
    Junior Member
    Join Date
    May 2019
    Location
    Brussels
    Posts
    5
    Rep Power
    0

    Re: bizhub C284e scan to mail issue

    Quote Originally Posted by wjurls View Post
    I saw this same error once and the problem was a typo in the administrators email address. It needs to match the SMTP server account login in our case.
    This fixed it, there was indeed an error in the admin email address (.com instead of .org)
    Strange that it worked with the wrong address for years, but thanks for all the help everyone.

  6. #16
    Technician Choclit007's Avatar
    Join Date
    Oct 2010
    Posts
    36
    Rep Power
    18

    Re: bizhub C284e scan to mail issue

    Try this: Go to Service Mode / System 1 / Initialization
    Select "SERVER CACHE DATA"
    Hit the Start button
    Power cycle the machine when indicated (almost immediately)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •