Results 1 to 9 of 9

Thread: C458 fax issue

  1. #1
    Field Supervisor 500+ Posts
    C458 fax issue


    Join Date
    Oct 2010
    Posts
    643
    Rep Power
    29

    C458 fax issue

    Here's my issue: when sending a fax the customer enters the fax number from the fax destination entry screen, presses start, and the doc pulls through the adf and the job finishes almost immediately. The job log shows the number dialed but shows as an email job rather than a fax job. Incoming faxes are good. Under Admin mode, fax settings, only #5 Function Settings button is active and under that option only a couple of items ( Function ON/OFF Setting, PC-Fax Permission Setting) are active. So you have very few options for setting fax info.

    I've tried: unsetting and resetting the fax. Uninstalling and reinstalling the fax. Updating to latest firmware. Formatting HDD. Replacing the fax board.

    Has anyone seen this before? My next steps are factory reset and/or MFP board. It's a managed deployment machine and I hate to start that all over from scratch if it's just some obscure setting that changes the fax operation.

  2. #2
    Senior Tech 100+ Posts
    C458 fax issue

    copyrooks's Avatar
    Join Date
    Oct 2013
    Posts
    118
    Rep Power
    13

    Re: C458 fax issue

    Try turning off the Prefix/suffix setting

    Should be
    Admin settings
    Network Settings page 2
    Detail Settings
    Prefix/suffix settings

  3. #3
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,361
    Rep Power
    38

    Re: C458 fax issue

    Fax set to US setting?
    go over the install sheet and recheck settings

  4. #4
    Field Supervisor 500+ Posts
    C458 fax issue


    Join Date
    Oct 2010
    Posts
    643
    Rep Power
    29

    Re: C458 fax issue

    Quote Originally Posted by bsm2 View Post
    Fax set to US setting?
    go over the install sheet and recheck settings
    Checked and rechecked. Thanks.

  5. #5
    IT Manager 1,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    1,361
    Rep Power
    38

    Re: C458 fax issue

    If its sending via email it thinks it's a IFAX internet fax should be a setting for default faxing


    In the administrator mode, select [Network] - [Network Fax Setting] - [Network Fax Function Settings], and then set [I-Fax Function Setting] to [ON] (Default: [OFF]).

  6. #6
    Field Supervisor 500+ Posts
    C458 fax issue


    Join Date
    Oct 2010
    Posts
    643
    Rep Power
    29

    Re: C458 fax issue

    Quote Originally Posted by bsm2 View Post
    If its sending via email it thinks it's a IFAX internet fax should be a setting for default faxing


    In the administrator mode, select [Network] - [Network Fax Setting] - [Network Fax Function Settings], and then set [I-Fax Function Setting] to [ON] (Default: [OFF]).

    One thing that worries me is that they said it was also not printing confirmation pages so they looked up instructions for that setting on youtube and tried to set it themselves. Not sure what they may have played around with.

    I'll check that setting for I-Fax as well. Thanks.

  7. #7
    Master Of The Obvious 10,000+ Posts
    C458 fax issue

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,190
    Rep Power
    286

    Re: C458 fax issue

    I have seen this ... not sure what model. I'll strain my remaining memory cells trying to remember the details. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  8. #8
    Field Supervisor 500+ Posts
    C458 fax issue


    Join Date
    Oct 2010
    Posts
    643
    Rep Power
    29

    Re: C458 fax issue

    Quote Originally Posted by copyrooks View Post
    Try turning off the Prefix/suffix setting

    Should be
    Admin settings
    Network Settings page 2
    Detail Settings
    Prefix/suffix settings
    These were off but there was another prefix/suffix setting in Service Mode that was turned on. KonicaMinolta helpdesk tech directed me there. When I turned this setting off my issue resolved.

  9. #9
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    576
    Rep Power
    36

    Re: C458 fax issue

    KM has tool to check default Software switch settings or compare them between machines, it may be helpful in such cases.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •