Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    709
    Rep Power
    39

    Re: bizhub C364e with FA14 C-4091

    Quote Originally Posted by Bix View Post
    hello, in full diagnostic everything is ok.
    fw version 7 g20-m1
    Ok, it's latest base FW, I will go with latest special version, just in case.
    One thing that bothers me is that in your service shop machine worked well, it may be perchance that problems arised at customer's site...but double check network settings and setup.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  2. #12
    Senior Tech 250+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    389
    Rep Power
    7

    Re: bizhub C364e with FA14 C-4091

    Quote Originally Posted by tsbservice View Post
    Ok, it's latest base FW, I will go with latest special version, just in case.
    One thing that bothers me is that in your service shop machine worked well, it may be perchance that problems arised at customer's site...but double check network settings and setup.
    Hi, it worked well before delivery by the customer.
    Actually now also in my office it gives problems. I ordered a new motherboard.

  3. #13
    Senior Tech 250+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    389
    Rep Power
    7

    Re: bizhub C364e with FA14 C-4091

    Hi, bad news: changed HDD, SSD and today the motherboard. Unfortunately none of it worked. The display sometimes freezes and shortly afterwards FA14 always comes out

  4. #14
    Aging Tech 1,000+ Posts
    bizhub C364e with FA14 C-4091

    copier addict's Avatar
    Join Date
    Jul 2013
    Location
    Desboro
    Posts
    2,081
    Rep Power
    50

    Re: bizhub C364e with FA14 C-4091

    Quote Originally Posted by Bix View Post
    Hi, bad news: changed HDD, SSD and today the motherboard. Unfortunately none of it worked. The display sometimes freezes and shortly afterwards FA14 always comes out
    Have you tried running the machine with the HDD uninstalled and unplugged?
    Was the HDD you installed new?

  5. #15
    Senior Tech 250+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    389
    Rep Power
    7

    Re: bizhub C364e with FA14 C-4091

    Hi, now I have replaced the monitor from another machine and it seems to work. However, the problem does not occur in the other machine.


    However now I have a new problem. With the new SSD and MFPB, the CE Password and Admin password do not work.

  6. #16
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    709
    Rep Power
    39

    Re: bizhub C364e with FA14 C-4091

    Quote Originally Posted by Bix View Post
    Hi, now I have replaced the monitor from another machine and it seems to work. However, the problem does not occur in the other machine.


    However now I have a new problem. With the new SSD and MFPB, the CE Password and Admin password do not work.
    Regarding CE Password. Generate request code and send it to KM, they should verify it and give you another to put into the machine, from there you can change Admin pass.

    Regarding panel assembly. Change A5C1N15601 Interface Cable.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  7. #17
    Senior Tech 250+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    389
    Rep Power
    7

    Re: bizhub C364e with FA14 C-4091

    Thank you! However, a short while ago the other machine also crashed the display so I think it's defective.


    Now I will try to put back the old motherboard and SSD. I'll keep you up-to-date

  8. #18
    Super Tech 500+ Posts CompyTech's Avatar
    Join Date
    Feb 2011
    Location
    MS
    Posts
    682
    Rep Power
    26

    Re: bizhub C364e with FA14 C-4091

    Hopefully you didn't replace the SSD and the MFPB at the same time.

  9. #19
    Senior Tech 250+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    389
    Rep Power
    7

    Re: bizhub C364e with FA14 C-4091

    No, I didn't. But since the monitor did not work, in the FW installation it started automatically with a wrong Machine Type. Perhaps that caused problems.


    However now I put the old MFPB and the old SSD and it all works again.


    In summary: the problem was the panel. By replacing the entire screen the problem is solved.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •