Results 1 to 9 of 9
  1. #1
    Technician Gina82's Avatar
    Join Date
    Oct 2017
    Location
    Greenwood, MS
    Posts
    41
    Rep Power
    4

    Bizhub C353 Color shift/Color registration error

    I have a Bizhub C353 that has been giving me image quality issues. The issue is a color shift issue and it happens during printing and scanning. I have tried color registration adjustment but whenever I get the top half balanced the lower half starts to shift, as shown in below images. Prior to performing the color registration adjustment, I checked the scanner assembly for and foreign matter in the assembly or on the rail but none was found. I then cleaned and swapped the transfer roller and transfer belt, individually and respectively, for testing purposes only but the error still occurred. I then replaced the print heads(C,Y, & M) because prior to this image quality issue I got an error code and only changed the black print head, and after replacing the remaining print heads, I performed an image stabilization process as well as a gradation adjustment, and after that didn't work I proceed to perform the color registration adjustment, but my issue still remains. Below I have multiple examples of the error and look forward to your help. ALSO if you could tell me why this error occurred I'd be beyond greatful.


    SKMBT_C35319070315180.pdfSKMBT_C35319070315180.pdf

  2. #2
    Technician mayorg's Avatar
    Join Date
    Feb 2015
    Location
    city
    Posts
    23
    Rep Power
    9

    Re: Bizhub C353 Color shift/Color registration error

    Quote Originally Posted by Gina82 View Post
    I have a Bizhub C353 that has been giving me image quality issues. The issue is a color shift issue and it happens during printing and scanning. I have tried color registration adjustment but whenever I get the top half balanced the lower half starts to shift, as shown in below images. Prior to performing the color registration adjustment, I checked the scanner assembly for and foreign matter in the assembly or on the rail but none was found. I then cleaned and swapped the transfer roller and transfer belt, individually and respectively, for testing purposes only but the error still occurred. I then replaced the print heads(C,Y, & M) because prior to this image quality issue I got an error code and only changed the black print head, and after replacing the remaining print heads, I performed an image stabilization process as well as a gradation adjustment, and after that didn't work I proceed to perform the color registration adjustment, but my issue still remains. Below I have multiple examples of the error and look forward to your help. ALSO if you could tell me why this error occurred I'd be beyond greatful.


    SKMBT_C35319070315180.pdfSKMBT_C35319070315180.pdf
    Clean the the IDC sensor or change the transfer belt

    Sent from my SM-N950U using Tapatalk

  3. #3
    Technician Gina82's Avatar
    Join Date
    Oct 2017
    Location
    Greenwood, MS
    Posts
    41
    Rep Power
    4

    Re: Bizhub C353 Color shift/Color registration error

    Quote Originally Posted by mayorg View Post
    Clean the the IDC sensor or change the transfer belt

    Sent from my SM-N950U using Tapatalk
    I will try cleaning the IDC sensor. The transfer belt was replaced and put in after I replaced the K print head about a month ago. Do you know why it would cause this issue? I'm lost right now

  4. #4
    Technician mayorg's Avatar
    Join Date
    Feb 2015
    Location
    city
    Posts
    23
    Rep Power
    9

    Re: Bizhub C353 Color shift/Color registration error

    Clean the IDC sensor 100% it will work

    Sent from my SM-N950U using Tapatalk

  5. #5
    Master Of The Obvious 10,000+ Posts
    Bizhub C353 Color shift/Color registration error

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,338
    Rep Power
    291

    Re: Bizhub C353 Color shift/Color registration error

    Did you say this affects scanning? Then you've entirely ruled out the print engine.

    My thought is that the CCD has been mis-adjusted or perhaps you've got a unsecured mirror bouncing around in the scanner. How do internal prints or prints from USB look?

    No part of the print engine can affect scans.
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    KonicaMinolta Senior Tech 100+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    218
    Rep Power
    23

    Re: Bizhub C353 Color shift/Color registration error

    Quote Originally Posted by Gina82 View Post
    I will try cleaning the IDC sensor. The transfer belt was replaced and put in after I replaced the K print head about a month ago. Do you know why it would cause this issue? I'm lost right now
    The key might be right here in this post. Maybe the K print head didn't quite get in exactly the correct position when it was replaced. Maybe one of the buttons that determine the position didn't quite make it into the hole it goes in causing the K print head to be ever so slightly skewed. Just a thought.
    Last edited by srvctec; 1 Week Ago at 08:43 PM.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2006.

  7. #7
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    3,477
    Rep Power
    68

    Re: Bizhub C353 Color shift/Color registration error

    Yea that could very well be the case. Just reinstall the K PH.
    Helpful info would be if the prints are also out of wack or only the scans.
    And are there any P-code warnings? Look for the oil can icon on the bottom of the screen.
    Whatever

  8. #8
    Service Manager 1,000+ Posts
    Bizhub C353 Color shift/Color registration error


    Join Date
    Feb 2010
    Posts
    1,460
    Rep Power
    45

    Re: Bizhub C353 Color shift/Color registration error

    Quote Originally Posted by blackcat4866 View Post
    Did you say this affects scanning? Then you've entirely ruled out the print engine.

    My thought is that the CCD has been mis-adjusted or perhaps you've got a unsecured mirror bouncing around in the scanner. How do internal prints or prints from USB look?

    No part of the print engine can affect scans.
    I think he means prints and copies.

  9. #9
    Technician Gina82's Avatar
    Join Date
    Oct 2017
    Location
    Greenwood, MS
    Posts
    41
    Rep Power
    4

    Re: Bizhub C353 Color shift/Color registration error

    Hey everyone. I reinstalled the K and M print head, as well as, replaced both IDC sensors and the image shift was corrected! Thank you all for helping!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •