Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2019
    Location
    karachi
    Posts
    4
    Rep Power
    0

    Konica C1060L Bizhub Image problem Issue

    Hello

    Need to resolve this problem, if anyone knows how to solve this problem, I have Konica C1060L, Machine Counter 500K recently replace all 4 drums, developer, transfer belt & blade, charging corona, all OEM, did Glass scan calibration, don't have an external Fiery, now the problem is images are printing darker, & halftone screen are not visible from 3%-15%, on picture, image density becomes dark. Density measurements setting are on 0. ThanksImage3.jpg

  2. #2
    Senior Tech 100+ Posts
    Join Date
    Dec 2009
    Posts
    248
    Rep Power
    24

    Re: Konica C1060L Bizhub Image problem Issue

    After replacing this parts i only do toner density sensor init,blade setting mode,color registration auto adj., and auto gamma adjustment and so far no problems.
    How you do calibration from glass?

  3. #3
    Junior Member
    Join Date
    Jun 2019
    Location
    karachi
    Posts
    4
    Rep Power
    0

    Re: Konica C1060L Bizhub Image problem Issue

    Quote Originally Posted by Toxic View Post
    After replacing this parts i only do toner density sensor init,blade setting mode,color registration auto adj., and auto gamma adjustment and so far no problems.
    How you do calibration from glass?
    Thankyou for reply, I have not done blade setting, i will do that, calibration done with Scanner glass with print from printer gamma offset auto.

  4. #4
    Junior Member
    Join Date
    Jun 2019
    Location
    karachi
    Posts
    4
    Rep Power
    0

    Re: Konica C1060L Bizhub Image problem Issue

    Perform all this steps again, but nothing happens still same result.

  5. #5
    Master Of The Obvious 10,000+ Posts
    Konica C1060L Bizhub Image problem Issue

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,623
    Rep Power
    297

    Re: Konica C1060L Bizhub Image problem Issue

    Are you using aftermarket toner? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  6. #6
    Junior Member
    Join Date
    Jun 2019
    Location
    karachi
    Posts
    4
    Rep Power
    0

    Re: Konica C1060L Bizhub Image problem Issue

    Thanks for reply, Toner we purchased is from Konica local Distributor, many service options has been done from service manuals, but problem is still same.

  7. #7
    Trusted Tech 50+ Posts
    Konica C1060L Bizhub Image problem Issue

    raplma's Avatar
    Join Date
    Mar 2017
    Posts
    52
    Rep Power
    6

    Re: Konica C1060L Bizhub Image problem Issue

    I confess to not knowing the c1060L, so ignore if not applicable. but check it's colour registration assembly.
    We had a c6501 and several c451's that used to do do this and in both cases it was the colour registration sensors, or IDC sensor.
    Took them out, gave them a good clean, making sure the gate springs are connected, the sensors are clean and in the case of the c6501 the felt pads were cleaned.
    We also have a c5501 and c7000 which both have the same set-up but of course the c1060 being the next generation this may have all changed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here