Results 1 to 6 of 6
  1. #1
    Senior Tech 100+ Posts Vesigoth's Avatar
    Join Date
    Mar 2008
    Location
    Coral Springs, Florida
    Posts
    127
    Post Thanks / Like
    Rep Power
    0

    BizHub-600 & 750

    hi guys. got bizhubs 600 & 700 both giving same code " c-2401 ", pcl error I think. what holds pcl ? & what should be done ? please help. Boards were mixed between the two. Not main. I put lower print controller w/57BA on the 600 & 57AA on the 750, like supposed to be. still same. what about the flash cards. OK NOW HELP. THANKS


  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Dec 2008
    Location
    Zilina
    Posts
    54
    Post Thanks / Like
    Rep Power
    12
    Man, Have you tried to check the hardware already ? I mean I/O mode and check the fan.

    C-2401
    The EM signal shows an abnormal
    condition when a specified
    period of time elapses after the
    developing suction fan (FM4)
    turns ON. This abnormal condition
    recurs when a specified
    period of time elapses after FM4
    is turned OFF and then ON again.

    At first I would check it and then play with boards.



  3. #3
    Service Manager 250+ Posts
    Join Date
    Jan 2009
    Location
    UK
    Posts
    337
    Post Thanks / Like
    Rep Power
    15
    There`s a mistake in the manual c2401 and c2301 have been swapped over. 2401 relates to a disconnected E.L. lamp. Here`s a couple of solutions you can try.

    C-2401 at power up.
    Solution
    CAUSE: C-2401 normally indicates a failed erase lamp, although it is caused, in this case, by a bind in the drum carriage.
    SOLUTION: Remove and inspect the drum carriage assembly. Run the Toner Cartridge Set mode as well as the Developer unit/Drum.

    C2401 (C-2401)and C2803 (C-2803) codes.
    Solution
    CAUSE: Open ICP6 on the PRCB.
    SOLUTION: Check for broken or shorted wires in Tray 3 area and repair as necessary. Replace the PRCB (p/n 57AA-9020).After replacing the PRCB, go to
    the Service Mode and set softswitch 32, bit 1 to"0" (OFF).Then re-flash the firmware and, after restarting the machine, set softswitch 32, bit 1 to "1" (ON).

    Last edited by tech51; 02-26-2009 at 09:11 PM. Reason: Left out some info

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Dec 2008
    Location
    Zilina
    Posts
    54
    Post Thanks / Like
    Rep Power
    12
    Quote Originally Posted by tech51 View Post
    There`s a mistake in the manual c2401 and c2301 have been swapped over. 2401 relates to a disconnected E.L. lamp. Here`s a couple of solutions you can try.

    C-2401 at power up.
    Solution
    CAUSE: C-2401 normally indicates a failed erase lamp, although it is caused, in this case, by a bind in the drum carriage.
    SOLUTION: Remove and inspect the drum carriage assembly. Run the Toner Cartridge Set mode as well as the Developer unit/Drum.

    C2401 (C-2401)and C2803 (C-2803) codes.
    Solution
    CAUSE: Open ICP6 on the PRCB.
    SOLUTION: Check for broken or shorted wires in Tray 3 area and repair as necessary. Replace the PRCB (p/n 57AA-9020).After replacing the PRCB, go to
    the Service Mode and set softswitch 32, bit 1 to"0" (OFF).Then re-flash the firmware and, after restarting the machine, set softswitch 32, bit 1 to "1" (ON).
    Hi, Have you got any latest ,,new solutions,, of biz 600,750,1050. Will be great. I had some acces to aussie site but they closed it down.
    In Europe is only ,,infohub,, but it is piece of crap.
    Cheers
    That's my email daniel.zabojnik@gmail.com


  5. #5
    Field Service Manager 1,000+ Posts


    pepper38_cnd's Avatar
    Join Date
    Aug 2005
    Location
    Windsor, ON Canada
    Posts
    1,057
    Post Thanks / Like
    Rep Power
    31
    The PCL is part of the Charge corona assy. ( Pre Charge Lamp )

    Is this your Original symptom on both machine before you started swapping boards, or did this happen as a result of board swapping?

    http://iuresets.com
    Online Store
    Konica Minolta Image Unit Reset Solutions

  6. #6
    Senior Tech 100+ Posts Vesigoth's Avatar
    Join Date
    Mar 2008
    Location
    Coral Springs, Florida
    Posts
    127
    Post Thanks / Like
    Rep Power
    0

    board swap then c-2401

    I put the correct boards onto correct machines low. print controller 57BA onto 600 & the 57AA onto the 750. that's when I got the 2401 code. I also swapped the drum units around. I had no problems w/code untill the board swap. the drum unit in it is fine. I works in different mach. no problem. There's also ic-202. Some 600 & 750 have them and some don't. I think I've tried all combos but not the flash cards. Please reply. Thanks


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •