Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Feb 2009
    Location
    CAPE TOWN
    Posts
    56
    Rep Power
    20

    c253 with code c2152.... pls help

    hi tried new transfer belt and checked works a while then code come back.. has any one encountered this..


  2. #2
    Field Supervisor 500+ Posts copytechman's Avatar
    Join Date
    Nov 2008
    Location
    Barrie, Ontario
    Posts
    769
    Rep Power
    27
    If you've changed the belt entirely and it's the new style belt (with the new type of sensor bracket) then you need to replace the sensor arm/assy for that part of the machine... not fun, buried in the back behind pretty much everything.. had it happen at least once to us!

    Regards!
    A.


  3. #3
    Gimp 500+ Posts JSC's Avatar
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    619
    Rep Power
    34
    Check out the latest technical info...................hope it helps.

    Attached Files Attached Files

  4. #4
    Technician Tata's Avatar
    Join Date
    May 2008
    Location
    Montrose
    Posts
    42
    Rep Power
    21
    What copytechman says is right on. make sure your belt has the new style sensor bracket. If you replaced the sensor bracket yourself, make sure the plate is in the right place. JSC sent you the pdf. In step 4 just make sure you see the plastic before you put the screw.


  5. #5
    Field Supervisor 500+ Posts
    Join Date
    Jan 2009
    Location
    UK
    Posts
    541
    Rep Power
    26
    Ther have been more issues since the "final" solution was issued I have attached the troubleshooting guide for this fault. Hope it helps.


  6. #6
    Gimp 500+ Posts JSC's Avatar
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    619
    Rep Power
    34
    tech51 is correct, i uploaded the wrong pdf. My bag..........


  7. #7
    Technician
    Join Date
    Jan 2009
    Location
    Asheville, NC
    Posts
    48
    Rep Power
    20
    Try leaving the silver levers on the right hand side out. That is don't put the screws in the in the belt lock levers. Just close the right side cover and let the code reset. Once the code resets and you are able to make copies, then you can put the screws back in. See what happens. I have fixed many 2152 code just by doing that.

    Good Luck


  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Feb 2009
    Location
    CAPE TOWN
    Posts
    56
    Rep Power
    20
    thank you everyone


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •