Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Senior Tech 100+ Posts Bizhub's Avatar
    Join Date
    May 2007
    Posts
    146
    Post Thanks / Like
    Rep Power
    0

    Unhappy

    We have had two machines do this one C6500 at 340k and another at 600k I think where the cut out for the C-Clip is weakens the roller shaft. Just another weak spot on a blade flipping machine


  2. #12
    random
    Guest
    ahhhh blade flips, those were the days.


  3. #13
    Major Asshole! 2,500+ Posts


    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    3,692
    Post Thanks / Like
    Rep Power
    56
    Quote Originally Posted by random View Post
    ahhhh blade flips, those were the days.
    You tell me!


  4. #14
    PSP 100+ Posts
    Join Date
    Oct 2008
    Location
    nvt
    Posts
    185
    Post Thanks / Like
    Rep Power
    14
    The blade flipping is solved, for the shaft from the transfer belt , take a look at the troubleshooting guide from KM.


  5. #15
    Senior Tech 100+ Posts


    pudgi300's Avatar
    Join Date
    Sep 2007
    Location
    ALBANY N Y
    Posts
    124
    Post Thanks / Like
    Rep Power
    16

    Transfer Bearing

    I have had 3 of these go bad. Have to cleanup all the shaft shavings inside the belt area.. I make a little bracket and connect it to the bracket screw to act as a retainer. This locks the bearing and have not had any more problems.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •