Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Rep Power
    0

    bizhub C10P firmware / password / reset

    We've obtained 14 bizhub C10P units from a company that has gone into liquidation. Every one of these have been passworded by the previous companies IT staff and they are obviously unavailable to request the information that we need to unlock them.

    1. Can the C10P password be reset by updating the firmware and does anyone know where the firmware can be obtained from?

    2. Can the unit be reset by a combination of the front panel keys?

    3. Is there a reset jumper or point internally that can be used?

    4. Unfortunately the default passwords from the service manual have been changed and do not work (BHC10P / SYSADMIN)

    Many thanks in advance for any suggestions in resolving this problem.

    Regards
    Tony


  2. #2
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    165
    Rep Power
    0
    Quote Originally Posted by tfaiers View Post
    We've obtained 14 bizhub C10P units from a company that has gone into liquidation. Every one of these have been passworded by the previous companies IT staff and they are obviously unavailable to request the information that we need to unlock them.

    1. Can the C10P password be reset by updating the firmware and does anyone know where the firmware can be obtained from?

    2. Can the unit be reset by a combination of the front panel keys?

    3. Is there a reset jumper or point internally that can be used?

    4. Unfortunately the default passwords from the service manual have been changed and do not work (BHC10P / SYSADMIN)

    Many thanks in advance for any suggestions in resolving this problem.

    Regards
    Tony

    The default administrator password is MagiMFP and it is case-sensitive. have you used this one to try to get access to the functions, otherwise you could enter Tech mode and do memory clear, (make a printout of setting reports before you do.)

    Sorry folks, reputation removed by Just Manuals, because he's a sad little wanker

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Rep Power
    0
    Thanks for the suggestion, I've tried MagiMFP which unfortunately doesn't appear to work.

    When the printer is ready and warmed up, if you press the down key or the menu key you are immediately prompted for 'ENTER PASSWORD'

    We're certainly not worried about any of the settings in memory and would be quite happy to clear the memory if we can enter the tech mode, is that a combination of buttons pressed whilst turning the printer on?

    I don't know if it makes a difference with the password you mentioned, but as this is a C10P, it's only a colour laser printer, the C10 is the all-in-one?

    Thanks again.


  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Sep 2008
    Location
    Ontario
    Posts
    79
    Rep Power
    19
    It sounds like someone has set up authentication/account track.

    Try going into service mode and see if it has been activated.
    This option is ONLY available with the optional hard drive. that will be an indicator as well.
    try removing the hard drive (?)

    You should be able to d=go into service mode even with authentication set up.


    Quote Originally Posted by tfaiers View Post
    Thanks for the suggestion, I've tried MagiMFP which unfortunately doesn't appear to work.

    When the printer is ready and warmed up, if you press the down key or the menu key you are immediately prompted for 'ENTER PASSWORD'

    We're certainly not worried about any of the settings in memory and would be quite happy to clear the memory if we can enter the tech mode, is that a combination of buttons pressed whilst turning the printer on?

    I don't know if it makes a difference with the password you mentioned, but as this is a C10P, it's only a colour laser printer, the C10 is the all-in-one?

    Thanks again.



  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Rep Power
    0
    Uh oh.

    I think I may have gone too far trying to reset this first one of fourteen printers.

    I held the Menu/Select and Down button on startup and it asked me about wiping settings, which I thought would clear the passwords.

    Unfortunately the final message in this wipe was 'Printer Update Send Data Now'

    I thought I ought to stop at that point but restarting the printer now gives me TFFS0 ERROR02 and TFFS1 ERROR02 on the control panel, I think I may have accidently wiped the firmware?

    I can still by combination of the buttons get to the 'Printer Update Send Data Now' option, but I obviously need the info to send to the printer, help!


  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Flat Rock Michigan
    Posts
    597
    Rep Power
    24
    call a konica certified tech for service!


  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by Albonline View Post
    call a konica certified tech for service!
    I've spoken to Konica Minolta directly and had two very helpful conversations with staff who assured me that I'd be able to obtain the firmware update from the technical line 0906 890 0132.

    I called the line, only twice, spoke to 'Trevor' who after 8-10 seconds of me explaining the problem (twice) simply puts the phone down.

    How rude.

    I called the 'helpful' staff back and explained what happened and they've taken my details and said someone will call me back, but I'm not holding my breath based on the response from the support guy.

    So if anyone can perhaps provide a C10P firmware and the upload tool, I'd be extremely grateful?


  8. #8
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Flat Rock Michigan
    Posts
    597
    Rep Power
    24
    your email?


  9. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Rep Power
    0
    I've sent you a PM thanks


  10. #10
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Rep Power
    0
    Still struggling with this.

    Thanks for those files Albonline, I still need to find out if they're the right ones though as they seem to be for the C10 not the C10P which is a completely different unit.

    Also, when using the update software, does that run through the USB or Parallel port?

    Thank you again for your continued help


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •