Results 1 to 6 of 6
  1. #1
    Field Supervisor 1,000+ Posts


    Hansoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,874
    Post Thanks / Like
    Rep Power
    47

    KonicaMinolta Bizhub-350 with Faxkit FK-503, dial problems.

    Installed a FK-503 faxkit in a BH350. Machine dials a number but somehow the PBX can't handle the dialing. During dialing it gives suddenly the busy tone. However when using the On-Hook-Dial dialing goes through and everything is OK.

    Question: Could it be that automatic dialing goes too "fast" for the PBX? Can this somewhere be adjusted in the softswitch settings?

    Hans



  2. #2
    Technician
    Join Date
    Jul 2010
    Location
    pretoria
    Posts
    18
    Post Thanks / Like
    Rep Power
    9
    Try soft swich 512 bit 7 0


  3. #3
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,911
    Post Thanks / Like
    Rep Power
    37
    Sure it's in US and not JP? I see that A LOT!

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it. (I'm arrogant LOL)

  4. #4
    Field Supervisor 1,000+ Posts


    Hansoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,874
    Post Thanks / Like
    Rep Power
    47
    Dial tone is present after 0-PAUSE so that seems OK. The busy tone is not coming directly but after 3-4 of the 6 digits to dial.

    Its working manually when dialing with the ON-Hook feature, but not when setting the original and than entering the tel. number. In that case you can hear in the speaker that it obtains a proper dial tone but within the following dialing sequence it gives suddenly the occupied beeps.

    Sure it's in US and not JP? I see that A LOT!
    Huh?? Its in Germany and the machine is set to the proper region.

    Hans


  5. #5
    Technician
    Join Date
    Jul 2010
    Location
    pretoria
    Posts
    18
    Post Thanks / Like
    Rep Power
    9
    soft switch 512 bit 7=0


  6. #6
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,911
    Post Thanks / Like
    Rep Power
    37
    Quote Originally Posted by Hansoon View Post

    Huh?? Its in Germany and the machine is set to the proper region.

    Hans
    Sorry, thought you were in the US.

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it. (I'm arrogant LOL)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •