Results 1 to 5 of 5

Thread: Bizhub C280

  1. #1
    Technician copier wizard's Avatar
    Join Date
    Jun 2010
    Posts
    11
    Post Thanks / Like
    Rep Power
    8

    Bizhub C280

    Hi

    I have problems with a newly installed C280.
    Firstly, I have the C2557 code related to the black toner coming up and disappears when a manual add toner is done and then a few days later the code comes back again.The image on a A3 halftone copy at 150 in test mode shows even coverage on the copy.
    The fact that it tones up and recovers would suggest that the toner supplying is ok and the fact that this is a new m/c wouldn't point to either drum or dev unit.Does anyone have any ideas?
    Also, it has a Finisher F529 installed and this sometimes doesn't stack correctly for stapling, a page maybe about 3 - 4mm out. I have performed the back and side adjusts via service mode and this seems to help a bit but doesn't look like it does very much, any clues on this one.

    Thanks
    Copier Wizard


  2. #2
    Technical Analyst 100+ Posts remielee's Avatar
    Join Date
    Mar 2010
    Location
    manila
    Posts
    140
    Post Thanks / Like
    Rep Power
    10
    Quote Originally Posted by copier wizard View Post
    Hi

    I have problems with a newly installed C280.
    Firstly, I have the C2557 code related to the black toner coming up and disappears when a manual add toner is done and then a few days later the code comes back again.The image on a A3 halftone copy at 150 in test mode shows even coverage on the copy.
    The fact that it tones up and recovers would suggest that the toner supplying is ok and the fact that this is a new m/c wouldn't point to either drum or dev unit.Does anyone have any ideas?
    Also, it has a Finisher F529 installed and this sometimes doesn't stack correctly for stapling, a page maybe about 3 - 4mm out. I have performed the back and side adjusts via service mode and this seems to help a bit but doesn't look like it does very much, any clues on this one.

    Thanks
    Copier Wizard
    the code c2557 is the failure or ATDC sensor the value are not exactly same on the amount of toner in the developing unit when you try to drop manually a little bit toner it correct temporarily.

    try to check the amount also of the developer in the developing unit, check the magnitic cylinder if still ok. if the developer are still ok run the F8 to correct the value of the ATDC sensor.

    if there are no developer left replce for a new developer. replacing developer must clear first the counter of the developer then performed the F8


    hope it will help you. gudluck!


  3. #3
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,827
    Post Thanks / Like
    Rep Power
    32
    Quote Originally Posted by remielee View Post
    the code c2557 is the failure or ATDC sensor the value are not exactly same on the amount of toner in the developing unit when you try to drop manually a little bit toner it correct temporarily.

    try to check the amount also of the developer in the developing unit, check the magnitic cylinder if still ok. if the developer are still ok run the F8 to correct the value of the ATDC sensor.

    if there are no developer left replce for a new developer. replacing developer must clear first the counter of the developer then performed the F8


    hope it will help you. gudluck!
    There is no such thing as an F8 on this series machine.

    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  4. #4
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,827
    Post Thanks / Like
    Rep Power
    32
    Quote Originally Posted by copier wizard View Post
    Hi

    I have problems with a newly installed C280.
    Firstly, I have the C2557 code related to the black toner coming up and disappears when a manual add toner is done and then a few days later the code comes back again.The image on a A3 halftone copy at 150 in test mode shows even coverage on the copy.
    The fact that it tones up and recovers would suggest that the toner supplying is ok and the fact that this is a new m/c wouldn't point to either drum or dev unit.Does anyone have any ideas?
    Also, it has a Finisher F529 installed and this sometimes doesn't stack correctly for stapling, a page maybe about 3 - 4mm out. I have performed the back and side adjusts via service mode and this seems to help a bit but doesn't look like it does very much, any clues on this one.

    Thanks
    Copier Wizard
    Ok, sorry I did not get back to you until now. I had some previously arranged stuff going on and had to attend to that.

    The 2557 code is an abnormal TCR event.

    Several items are listed in the manual for checking for operation. Typically, the toner motor (toner cartridge and toner hopper) operation usually contributes to this error, but since you are able to manually add toner, that eliminated the motor, along with the associated electrical and mechanical parts related to adding toner. This tells a lot.

    In the sub hopper unit, there is a "Toner Near Empty" sensor. For the black, it is known as RS7. This sensor is either defective or the harness is at fault.

    Check Connector 12-pins 7 and 8 on the PRCB for continuity to the sensor. Similarly, you could swap this sensor with one of the other colours to see if the problem moves to that colour. Either way, you can eliminate the harness and sensor as the problem, which my money is on the sensor itself as being the problem.

    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  5. #5
    Technician copier wizard's Avatar
    Join Date
    Jun 2010
    Posts
    11
    Post Thanks / Like
    Rep Power
    8
    Thanks Stirton,
    Will try next week and let you know.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •