Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member IT Squirrel's Avatar
    Join Date
    Jul 2010
    Location
    atlanta
    Posts
    3
    Post Thanks / Like
    Rep Power
    0

    Unhappy Can't scan on a Bizhub c353 !! Please help.

    A used Bizhub c353 has been rolled into the office, and no one knows how to get the machine to scan. I'm thinking this is a driver issue, but regardless of which driver i download, there is no options for scanning. It seems as though scanniing functionality has been disabled, is this possible?!? I have the administrator password, and the documentation that was downloadble was no help either. Any help will be greatly appreciated.


  2. #2
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Posts
    148
    Post Thanks / Like
    Rep Power
    10
    I have a guide that I give out to my techs for scanning with the bizhubs, I would be happy to e-mail it to you if you want to PM me your e-mail address.

    There are a few different ways that you can set them up for scanning, scan to e-mail, scan to "SMB" (a shared folder on the PC) or scan to "FTP" (similar to SMB, a folder on the PC.)


  3. #3
    KM Service Engineer
    Join Date
    Jul 2010
    Posts
    10
    Post Thanks / Like
    Rep Power
    9
    Hi IT Squirrel, it all depends on how you want to scan. Do you want to scan to E-Mail or SMB? Drivers have no bearing unless you need to scan back to an application in which case you may need the Twain driver.

    I have can send you the scan guide if you pm me your e-mail address.


  4. #4
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,890
    Post Thanks / Like
    Rep Power
    35
    Looks like they got ya all hooked up.

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it. (I'm arrogant LOL)

  5. #5
    Technician NIKIL.KP's Avatar
    Join Date
    Jul 2010
    Location
    BAHRAIN
    Posts
    30
    Post Thanks / Like
    Rep Power
    9
    HI if the hadrddisk is set to off ,then u will not get the scan tab.maybe this could be the reason so please check whether harddisk option is set to on in the service mode.

    Thanking you


  6. #6
    Junior Member IT Squirrel's Avatar
    Join Date
    Jul 2010
    Location
    atlanta
    Posts
    3
    Post Thanks / Like
    Rep Power
    0
    Hey Nikil.kp , i not seeing a scan tab, i've logged into the web based utility, but i still don't see a scan tab. I am logged in as administrtor, but that just buys me the maintainence tab. Is there a particular version of firmware on the c353 that will give me that functionality? I'm really at a loss here, and i'm not sure how to get this resolved. Any help you can offer in this matter, will be greatly appreciated. da squirrel.


  7. #7
    Gimp 500+ Posts JSC's Avatar
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    541
    Post Thanks / Like
    Rep Power
    25
    The scan tab often does not show until you have clicked on the refesh icon near the top of the page.


  8. #8
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,827
    Post Thanks / Like
    Rep Power
    32
    Quote Originally Posted by IT Squirrel View Post
    Hey Nikil.kp , i not seeing a scan tab, i've logged into the web based utility, but i still don't see a scan tab. I am logged in as administrtor, but that just buys me the maintainence tab. Is there a particular version of firmware on the c353 that will give me that functionality? I'm really at a loss here, and i'm not sure how to get this resolved. Any help you can offer in this matter, will be greatly appreciated. da squirrel.
    If you do not have them, download the User manuals

    http://207.194.48.151/intranet2/brow...e&sortname=ASC

    Print out a configuration page from your machine.

    This is done via the "utility" hard key, then on the screen, "User settings", then "printer settings", then "print reports" and finally, "configuration page".

    On that page, you should see the information regarding the hard drive, whether it is installed or not (enabled). The hard disk is not an option on this model, it should physically be in the machine.

    If not enabled, go into tech rep and follow the instructions.

    Tech rep:

    1. Press the Utility/Counter key.
    2. Touch [Check Details] on meter count display.
    3. Press the following keys in this order.; Stop → 0 → 0 → Stop → 0 → 1

    From there, select "system 2", then select "hdd" and set the enable. You will need to fully power off the machine from this point. Do not use the "worlds most useless power switch" on the control panel, use the main power switch found behind the front door, lower left.

    If it is installed (enabled), you should also be able to gain access to even basic scanning one touches. The scan button (hard key) on the control panel will bring you to that area.

    There is no scan tab in the web interface. The web interface only allows you to add one touch programming for scanning. It is called "store address". See attached.

    As for scanning to email, smb, ftp or box, refer to the user manuals linked above on how to configure.

    Attached Files Attached Files
    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  9. #9
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Posts
    148
    Post Thanks / Like
    Rep Power
    10
    I think a few of you are confusing this with an older model. You will indeed never see a Scan tab. You will however see a "Store Address" tab. This is where you would set up the addresses for scanning.

    If you are looking for the setup options for scanning, these are typically found under admin mode from the web based setup.


  10. #10
    Junior Member IT Squirrel's Avatar
    Join Date
    Jul 2010
    Location
    atlanta
    Posts
    3
    Post Thanks / Like
    Rep Power
    0
    Hey guys, thank you very much for all your help in this matter, i have just one more question; Is the Email settings page under Network, the only place i will need to specify Username and password for the c353 to login to a MS Exhange server via webmail? It turns out that scan-to-email is the only function that is needed here. Thanks again to all who replied to my post. da squirrel


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •