Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Service Manager 250+ Posts
    Join Date
    Sep 2008
    Location
    Flat Rock Michigan
    Posts
    400
    Post Thanks / Like
    Rep Power
    0
    Quote Originally Posted by Talligen View Post
    Mr Spock, thank you for the email.

    KM7155, IP conflict...good question. The copier has a static IP and it's not in any DHCP ranges. I'm not getting any IP address conflict alerts either, so I don't think that's the problem. Still, our users have the capability of installing and running a rogue DHCP server, but I'm sure I would still get an IP conflict alert. I'll keep an eye out for that.

    Stirton.M, I'd love to put the copier on one of those devices. I suggested it to management and they're reviewing it for inclusion in next years budget.

    So, after working with the sales rep and service managers, we made some progress. Last week, my repair tech said that he ordered a new HDD, NVRam, and a control board. My gut feeling says it's the HDD but I think any one of those components may be the culprit. Interestingly, ever since I put a monitor on the internal website (every 15 minutes a server checks to see if the copier's website is up), I've only had 2 lockups...the last one occuring last Thursday. That's 5 straight days (over a weekend) without a lockup.

    Like I said, I'm an IT guy, so this question may not be valid. With computers, especially laptops, you can configure power save timers (shuts off after 1 - 30 minutes of inactivity) for things like the screen and the hard drive. Are those components individually configurable on a copier? I'm wondering if the hdd is going into sleep mode before the screen. If the HDD can't wake up from sleep mode, that would explain how the copier locks up when the screen still looks like its awake.

    this unit runs off of the ram/roms, hdd sleeping would not lock up nic. almost all of these type of issues are caused by the network enviorment that the unit is installed to. I have helped troubleshoot lots of these and it usually turns out to be somthing pinging the hell out of the copier. have even seen attacks from russia logged on a port monitoring program.A good monitoring program may pinpoint the problem.


  2. #12
    Field Supervisor 500+ Posts copytechman's Avatar
    Join Date
    Nov 2008
    Location
    Barrie, Ontario
    Posts
    682
    Post Thanks / Like
    Rep Power
    18
    How about disabling all of the unused protocols on the machine, eg netware, ftp etc.. I have a bh421 that started to lockup on printing only, would still scan and copy fine, I put it behind a router with my laptop (on the cust network so they could still scan), and no more lockups. Put it back on the cust network and i'd be lucky to get a page or 3 before the printer engine would lockup again.. tried everything I could think of (mfp bd, ic chip etc) no good.. I ultimately turned off a bunch of unused protocols @ KM's suggestion and it stopped locking up on print (so far). I know it's not the same machine but it's network settings are very similar and perhaps it's worth a try. (yes i did try different switch ports etc and installing a switch between main switch and machine, as well as changing the network connect speed etc)

    Regards!
    A.


  3. #13
    Junior Member
    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Rep Power
    0
    Well, well, well...the service tech finally came out and replaced the HDD, NVRAM, and Control board last Tuesday.

    This morning I came in and found the copier locked up again. It locked up last night between 5 and 6pm. It was in sleep mode but there were no pending print jobs.


  4. #14
    All things Konica Minolta 1,000+ Posts Stirton.M's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    1,827
    Post Thanks / Like
    Rep Power
    32
    I still stand behind the conditioner recommendation. If you have a UPS, even one with a bad battery in it, try that out and see if it resolves the problem.

    "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
    ---Groucho Marx


    Please do not PM me for questions related to Konica Minolta hardware.
    I will not answer requests or questions there.
    Please ask in the KM forum for the benefit of others to see the question and give their input.

  5. #15
    Service Manager 250+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    491
    Post Thanks / Like
    Rep Power
    19
    We had a Biz C350 with the same problems, after installing the latest firmware, the problem never re occurred


  6. #16
    Field Service Manager 1,000+ Posts


    pepper38_cnd's Avatar
    Join Date
    Aug 2005
    Location
    Windsor, ON Canada
    Posts
    1,044
    Post Thanks / Like
    Rep Power
    31
    Try this: First disable sleep mode, disable Direct SMB Hosting, set the copier network card to 100M speed, and if you have a 1 Gig programmable switch set the port that the copier is connected to to 100M, if you have a 1 Gig switch that is not programmable put a cheap mini switch between the copier and the network jack. Let me know if you have any more lockups?

    http://iuresets.com
    Online Store
    Konica Minolta Image Unit Reset Solutions

  7. #17
    Junior Member
    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Rep Power
    0
    Bad RAM! That's what was causing the lockups. It's been a couple of weeks now and since replacing the ram (not the NVRAM) the copier hasn't locked up once.

    Thank you all for your help. I hope this thread might help you in the future when faced with an intermittant locking-up copier.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •