Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: C6500

  1. #1
    random
    Guest

    C6500

    This product has been out for a while. How is everyone coping with the problems? General feedback etc

    thx


  2. #2
    Technician
    Join Date
    Mar 2007
    Location
    Sydney
    Posts
    14
    Rep Power
    22

    trapps

    Quote Originally Posted by random View Post
    This product has been out for a while. How is everyone coping with the problems? General feedback etc

    thx
    Some faulty write units and premature transfer belt problems had been experienced and marks on mainly the black drums.


  3. #3
    random
    Guest
    I have seen that, belts seem a lot better if you polish everything first. So no probs with the fuser - developer?


  4. #4
    Technician
    Join Date
    Mar 2007
    Location
    Sydney
    Posts
    14
    Rep Power
    22

    trapps

    I have heard of fuser gear failure (possible one) but no developer probs besides some new tanks supplied with damaged mylars.


  5. #5
    Field Supervisor 500+ Posts knightfall's Avatar
    Join Date
    Jul 2006
    Location
    State of Unconsciousness
    Posts
    607
    Rep Power
    30
    I had uneven density in process gray or any colors, premature drum failures everything else is minor.

    Get your facts first, and then you can distort them as much as you please.

  6. #6
    Technician
    Join Date
    Mar 2007
    Location
    Sydney
    Posts
    14
    Rep Power
    22

    trapps

    Have you been experience rhs side exchange filter clogging with toner, we just replace or vac more frequent?What about feeding probs 300g stock?


  7. #7
    Field Supervisor 500+ Posts knightfall's Avatar
    Join Date
    Jul 2006
    Location
    State of Unconsciousness
    Posts
    607
    Rep Power
    30
    Quote Originally Posted by trapps View Post
    Have you been experience rhs side exchange filter clogging with toner, we just replace or vac more frequent?What about feeding probs 300g stock?
    I have notice that rht side exchange is clogging up faster than the C500, I just vacuum it on every service call I do. With the 300 gsm stock I instruct cust to run either in tray 5 or bypass tray 1-3 will not handle such heavy stock w/o jamming and if must run in tray 4 the will suggest short grain paper instead of long grain its more flexiable.

    Get your facts first, and then you can distort them as much as you please.

  8. #8
    Trusted Tech 50+ Posts TonerMonkey's Avatar
    Join Date
    Jun 2005
    Location
    Japan
    Posts
    71
    Rep Power
    26

    Lightbulb C6500

    Quote Originally Posted by random View Post
    This product has been out for a while. How is everyone coping with the problems? General feedback etc

    thx
    Write unit failures, mostly on yellow and magenta and clogging of the rear RHS filter, a modification is imminent from Japan for this which will probably be a vent directly out the back of the machine, the filter gets shitted up because it tries to exhaust into the paper feed section.

    Transfer unit must be spotless especially on the section that racks in and out to the drum units.

    This is all I know about these mothers,

    Amen.

    P.S. God bless John Smeaton


  9. #9
    random
    Guest
    What about feeding probs 300g stock
    Don't have any problems feeding 300gsm stock but do have issues with some 300gsm stocks banding dark on the lead edge for about an 1"1/4 then again about a fuser belt width away. Fuser rebuild seems to fix it for a while

    probably be a vent directly out the back of the machine
    This may be a bit awkward as the fan here (sames as c500) vents out the side. Thru the back would mean going over all the image processing boards. The panel vent for this fan on the right looks quite restrictive so I removed that cover (as we have a PF unit to hide the hole) and the suction increased considerably. Wonder what that will cause

    Last edited by random; 07-17-2007 at 12:15 PM.

  10. #10
    Trusted Tech 50+ Posts AusiTech's Avatar
    Join Date
    Jul 2007
    Location
    Queensland
    Posts
    50
    Rep Power
    22

    Hi

    Had a few issues...... mainly fussy customers but i'm sure i'm not the only one!!

    I found feeding 300gsm stock can be a bastard to feed, you could try;

    *Puting wieghts ontop of feed roller
    *Change loop setting for thick stock. I normally set up the machine until it feeds ok and then register the settings as a profile. i found that running front side loop at -20 works ok on matt stock. don't change for 2nd side as you cannot duplex 300gsm automatically.
    *Urathane feed rollers(pink) where released for feeding but i havn't had much luck with those.

    Jesus this is an essay!! sorry

    For the transfer belts, it's recomended to "brasso" the unit on all that touch's the inside of the belt.

    Light image front to rear is usually most noticable when doing test copies Change individual colour to 100 instead of 255 eg. cyan 100 yellow 0 magenta 0 black 0, for halftoned cyan image.
    Putting mylar strips on the drum unit where the charge sits will fix this. Further away the charge, darker it is.

    I've had the black drum unit put small like bird feet marks on it, usually wipe of with good rub but come back. Havn't found fix for this yet though.

    Hope that might help a couple of you.

    Cheers


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •