Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Technician krazeekidz3's Avatar
    Join Date
    Jan 2010
    Location
    Cincinnati, Ohio
    Posts
    48
    Rep Power
    16

    BH160 Black copies, C14A3

    I have a customer who has been having issues with black copies on a BH160. The scan lamp was not coming on once in a while. As soon as power was cycled, it would work fine. I killed it!! Really, I did nothing to it, but check for broken cables and check connectors. But, NOW it has this stupid error code C14A3!! The service manual said to replace the scanner for black copies, but there is NO PART NUMBER!!! Then there is a bulletin that says something about a board update, but it just doesn't seem like it fits, it doesn't have all of the symptoms. I don't want to go ordering random parts! I want to know where the problem lies, BEFORE I order start ordering parts!! Anyone seen this before?? Thanks for your time!!!


  2. #2
    Field Supervisor 500+ Posts
    BH160 Black copies, C14A3

    ni311's Avatar
    Join Date
    May 2008
    Posts
    662
    Rep Power
    26
    You won't find the codes in service manual but in Parts Manual. The part number for CCD MODULE is 4980 1001 01.

    Konica Minolta Bizhub Reset - http://www.bizhubreset.com
    Drum and Toner Chip Reset - http://www.chipreset.eu
    Transfer Belt and Fusing Unit Reset Kit - http://www.resetkit.eu

  3. #3
    Senior Tech 250+ Posts CraigW's Avatar
    Join Date
    Dec 2010
    Posts
    373
    Rep Power
    17
    We ordered a scanner assy for a 160 once, and it did not solve the no scan lamp issue. The problem is with the boards...certain board damages another or similar. Maybe even require firmware work iirc.


  4. #4
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    126
    Rep Power
    20
    I am willing to bet its the pwb-p board. There are bulletins about that error and being related to the board. If your a paying customer its not cheap either.


  5. #5
    Field Supervisor 500+ Posts
    BH160 Black copies, C14A3

    ni311's Avatar
    Join Date
    May 2008
    Posts
    662
    Rep Power
    26
    Also, you should check the flat cable that come from scanner to board. That one can be easily damaged, it is so fragile.

    Konica Minolta Bizhub Reset - http://www.bizhubreset.com
    Drum and Toner Chip Reset - http://www.chipreset.eu
    Transfer Belt and Fusing Unit Reset Kit - http://www.resetkit.eu

  6. #6
    Technician krazeekidz3's Avatar
    Join Date
    Jan 2010
    Location
    Cincinnati, Ohio
    Posts
    48
    Rep Power
    16
    Thanks for all the info. I'll update with my results. It's been kinda put on the back burner for my other problem with the C550. Check it out. I really need some advise. It's titled Color Blind Machine. Thanks!!!!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •