Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Service Manager 100+ Posts



    Join Date
    Oct 2009
    Location
    Long Island, NY
    Posts
    219
    Post Thanks / Like
    Rep Power
    18

    Re: Konica Minolta C450 Forward TX error??

    I know this old but does anyone have a solution?


  2. #12
    Junior Member
    Join Date
    Apr 2013
    Posts
    1
    Post Thanks / Like
    Rep Power
    0

    Re: Konica Minolta C450 Forward TX error??

    Quote Originally Posted by Jude View Post
    I know this old but does anyone have a solution?
    If you're setup is a domain, try creating an OU in the AD (or simply create a username in the AD) and allow this to have full access on the locally shared folder. Also, add this domain user account to the local admin group on the pc.


  3. #13
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,830
    Post Thanks / Like
    Rep Power
    33

    Re: Konica Minolta C450 Forward TX error??

    Quote Originally Posted by ivanlawrence View Post
    Yes they are all on the same version of firmware, not sure what version that is but it was done by the Konica Minolta tech.
    I haven't read the whole thread but check to make sure that the HDD is enabled on the machine that is giving you a fit. Sometimes doing firmware the copier will disable the HDD.
    HTH
    GL

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it. (I'm arrogant LOL)

  4. #14
    Field Supervisor 500+ Posts habik's Avatar
    Join Date
    Apr 2010
    Posts
    778
    Post Thanks / Like
    Rep Power
    18

    Thumbs up Re: Konica Minolta C450 Forward TX error??

    Quote Originally Posted by Jude View Post
    I know this old but does anyone have a solution?

    Solution in my case is:

    if Win 7

    Check what profile you have on your network and sharing center. If you have Public it will give you Forward TX error.

    Change it to Home Network and see how it goes.

    __OFF_____*£&^*&*)$&^~~~####____/\/\/\/\/\/\/\/\/\/\/\/\__{}{}{}{}{}{}{}{}{} ____ON

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •